User Tag List

  1. xenonsupra's Avatar
    Having trouble finding any tutorials or info anywhere online about what I'm trying to do.

    I did the soft update on my jailbroken 1.1.2 last week to upgrade to 1.1.3
    But the baseband was left with the 04.02.13_G (the 1.1.2 baseband)

    I'd like to be able to upgrade my baseband to the newest version so I can use the "locate me feature" in google maps.

    any suggestions on how I can achieve this? is this possible yet?
    I'm comfortable with the iphone and with ssh. I'm also using a Mac.
    thanks a lot.
    Last edited by xenonsupra; 2008-02-06 at 05:02 AM.
    2008-02-06 04:58 AM
  2. doogee's Avatar
    Well anysim was just leaked and seems to work for most people. So I think what you do is upgrade to 1.1.3, downgrade to 1.1.1, do jailbreakme, and then run the unlock from there.

    If someone can clarify this? Or if you want google maps locate to work, you can download Navizon or LocateMe from installer, run it once, uninstall and googlemaps locate will work just fine.
    2008-02-06 05:41 AM
  3. xenonsupra's Avatar
    Well anysim was just leaked and seems to work for most people. So I think what you do is upgrade to 1.1.3, downgrade to 1.1.1, do jailbreakme, and then run the unlock from there.

    If someone can clarify this? Or if you want google maps locate to work, you can download Navizon or LocateMe from installer, run it once, uninstall and googlemaps locate will work just fine.

    I'd prefer not to do the top suggestion.

    The bottom one (installing, running, uninstalling locate me) didn't work either.

    Can't I just SSH into the phone and replace the baseband files?
    2008-02-06 03:48 PM
  4. dale1v's Avatar
    Can't I just SSH into the phone and replace the baseband files?
    No. Baseband files are not stored on the iPhone filesystem, but written to the processor itself on another "level" of the phone firmware.
    2008-02-06 04:41 PM
  5. phoenixfire425's Avatar
    you can do what i did.
    Just do a upgrade or restore to the stock 1.1.3
    then you will see that it upgrades you to 04.03.13_G
    after that just downgrade your FW via DFU mode and then re-jailbreak 1.1.1 and then goto 1.1.2. and finally 1.1.3


    Goodluck
    2008-02-06 04:53 PM
  6. xenonsupra's Avatar
    you can do what i did.
    Just do a upgrade or restore to the stock 1.1.3
    then you will see that it upgrades you to 04.03.13_G
    after that just downgrade your FW via DFU mode and then re-jailbreak 1.1.1 and then goto 1.1.2. and finally 1.1.3


    Goodluck
    Ah, not sure its worth this much trouble since I plan on restoring to 1.1.4 (or whatever the next update is) when the SDK comes out.

    If anyone knows of a easier way to just upgrade my baseband without downgrading the FW please let me know. Thank you.
    2008-02-06 06:00 PM
LINK TO POST COPIED TO CLIPBOARD