1. psibreaker's Avatar
    I just upgraded my jail broken 1.1.2 iPhone to 1.1.3 everything seems fine BUT I forgot that I ordered me a Hyper Sim card which is only compatibly with 1.1.2 iPhones.

    So my question is will I have iPhone functionality if I downgrade from 1.1.3 to 1.1.2 and use a Hyper Sim card?

    I seen on some guides that once you downgrade to 1.1.2 that it will basically just be a iPod Touch...

    My baseband info is:

    Modem Firmware: 04.02.13_G
    Bootloader Version: 4.6_M3S2

    Thanks to any help.
    2008-02-06 10:00 PM
  2. bob_napalm's Avatar
    You seem to have the 1.1.2 firmware baseband so you should be alright. I used the proper upgrade path to fix my phone through iTunes (deleted baseband by accident) and that upgraded my baseband to 04.03.13_G so as long as your's is the older baseband ya should be good to go.

    You will have to downgrade to 1.1.1 and jailbreak and then install otkoprep and upgrde to 1.1.2 and jailbreak to get back to where you were before. There are loads of guides on here on how to do that.

    Good luck.
    2008-02-06 10:30 PM
  3. psibreaker's Avatar
    You seem to have the 1.1.2 firmware baseband so you should be alright. I used the proper upgrade path to fix my phone through iTunes (deleted baseband by accident) and that upgraded my baseband to 04.03.13_G so as long as your's is the older baseband ya should be good to go.

    You will have to downgrade to 1.1.1 and jailbreak and then install otkoprep and upgrde to 1.1.2 and jailbreak to get back to where you were before. There are loads of guides on here on how to do that.

    Good luck.
    Thanks good lookin'

    And yea I seen a lot of guides but none answered that question.

    2008-02-06 11:57 PM
  4. Sei_Noboruki's Avatar
    Cheers, you have essentially answered something I have needed for days!
    2008-02-07 09:52 AM
LINK TO POST COPIED TO CLIPBOARD