1. zareeba's Avatar
    Ok, I'm ready to check myself into the nuthouse. No hair or nails left.

    Went through the motions of upgrading 2G (1.1.4) phone using Winpwn 2.0.0.4 (after numerous "unknown error (6)" crashes during iTunes restore). The upgrade seemed to work, HOWEVER, when normally booting the phone, I get no signal, plus no carrier button in Settings anymore. Wifi is there, but won't connect to any wireless net. Please help?

    I've tried downgrading back to 1.1.4, same result.
    I've loaded 1.1.4, 2.0, 2.0.1 and out of desparation even 2.0.2
    Tried the recent Quickpwn, both GUI and command line version.
    Freshly loaded the different versions of IPSW file using DFU and iTunes.
    Running iTunes 7.7.1

    (downloaded iTunes to 7.5 for the attempted 1.1.4 restore also, back on 7.7.1 now).

    I've simply run out of ideas....

    PLEASE someone save me from my madness.
    2008-08-20 04:22 PM
  2. Numberzz's Avatar
    Are you going into DFU mode before restoring? If not, do that.
    "Now everyone calm the hell down and let me think about how to clean up your mess, while you build me a monument dedicated to how awesome I am."

    MacBook Pro + iPhone 3GS
    2008-08-20 04:49 PM
  3. gurvir44's Avatar
    Ok Go through Winpwn and once you build your custom firmwire do not select Youtube actavation fix, that should fix it, if your a true at&t customer then uncheck "Actavate". If you wanna screw 2.0.1 and go to 1.1.4 you downgrade to 1.1.4 and install a app called kiphone, here it is --> RapidShare: Easy Filehosting and once you downgrade to 1.1.4 you run kiphone and your done. If you have no installer just download ziphone and run that, you should get it. And there your problems fixed
    Last edited by gurvir44; 2008-08-20 at 05:12 PM. Reason: Automerged Doublepost
    2008-08-20 05:07 PM
  4. Fear1508's Avatar
    The magical word would be

    Pwnage tool + mac osx


    That is guaranteed to fix any problem lol, just find someone with mac and all your problems will just wassshhh away.
    2008-08-21 01:14 AM
  5. zareeba's Avatar
    Thanks Gurvir44. KiPhone was on the money.
    2008-08-21 02:32 PM
  6. gurvir44's Avatar
    Np dont for get to click thanks! O and if you do not have the installer app just run ziphone on your iphone, everything should be fine =)
    2008-08-27 05:36 PM
  7. gadgetguru's Avatar
    Hey, I have the same problem.

    I am just wondering which options you choose in KiPhone?

    Thanks.
    2008-09-01 06:05 PM
LINK TO POST COPIED TO CLIPBOARD