1. Yetti12's Avatar
    So i did some research in the forums and didn't come up with any results that aided me....

    So my problem.....

    I was running 1.1.1 and decided to upgrade to 1.1.2, ive been using hackthatphone.com site which is great.

    So my phone updated without trouble, but now when i try to jailbreak it i can't. i use the 1.1.2 jailbreak released by conceited software. When i click on the "Windows.Bat" file as directed to.. The CMD box comes on screen so fast its light speed lol... and then nothing happens.... does anyone have any suggestions?

    Please help

    Phone is stuck on slide for emergency

    Ps. Not a Noob to hacking iPhones lol
    2008-02-08 01:27 AM
  2. Sirius389's Avatar
    did you install oktoprep when you were on 1.1.1 before you upgraded to 1.1.2?
    -Nicole
    2008-02-08 01:30 AM
  3. Yetti12's Avatar
    Yes, i did all the neccessary things... i checked and my firmware is 1.1.2 and modem is 04.02.13_G
    2008-02-08 01:36 AM
  4. ekidd's Avatar
    I just upgraded my 1.0.2 phone to 1.1.2 last night and i had that same problem with that final step. I think it was just my retarded computer. I jailbroke my friends OTB 1.1.2 phone a couple weeks ago so he still had the jailbreak program on his computer still. Since the windows.bat file wouldnt run on my computer, all i did was drive down to my buddies house and run the jailbreak and windows.bat program on his computer and it worked! So just try it on another computer if you can and that might solve your problem.
    2008-02-08 06:24 AM
  5. heath_rox's Avatar
    hmm happened to me once i turned off my computer and tried again then it worked!
    "Its better to be a pirate than join the navy"Steve Jobs
    2008-02-08 06:33 AM
  6. Yetti12's Avatar
    Got it working!!! Sorry forgot to reply with results.. Got it working about 30 minutes after posting lol
    2008-02-08 06:08 PM
LINK TO POST COPIED TO CLIPBOARD