1. rjungerdk's Avatar
    Hi,
    I recently bought an iPhone (1.1.2 OOB). I wanted to unlock it, and use my own sim card.
    I followed a guide, I downgraded, then upgraded to 1.1.1, and all was fine.
    I then installed Oktoprep on my iPhone, and was ready to jailbreak it once I upgraded to 1.1.2.

    I upgraded to 1.1.2 via iTunes 7.6, and now my iPhone only shows an iPhone-connect-cable and an iTunes logo, it writes on the screen "No SIM card installed. Insert an unlocked and valid SIM to activate iPhone." It also shows the "slide for emergency" bar.
    I tried to jailbreak anyway using iNdepence. I think it did the jailbreak, but my iPhone still shows the screen i described above.

    Whats wrong? I really hope, some of you can help me.

    I use:
    OS X 10.5
    iTunes 7.6

    - rjungerdk
    2008-02-09 05:56 PM
  2. rjungerdk's Avatar
    Has anyone got any ideas on what to do?
    Any help would be much appreciated.

    - rjungerdk
    2008-02-10 04:39 PM
  3. jonkng's Avatar
    please provide more details when requesting help...
    iPhone (1.1.2 OOB)
    verify bootloader version, im guessing 4.6
    I followed a guide
    which guide?
    IF OTB 1.1.2, bootloader v.4.6
    use this guide http://www.iclarified.com/entry/index.php?enid=649
    2008-02-10 05:11 PM
  4. rjungerdk's Avatar
    I followed a guide on a Danish website, its the same as this one:
    http://www.iclarified.com/entry/index.php?enid=455

    I checked my iPhone, and it doesn't have bootloader v. 4.6.

    I hope, these information helps.

    -rjungerdk
    2008-02-10 06:51 PM
  5. redcard's Avatar
    What bootloader does it have?
    To live, you have to lie
    2008-02-10 07:01 PM
  6. rjungerdk's Avatar
    What bootloader does it have?
    Im not exactly sure, but my serialnumber is: xxx51fuxxxx. And that means that its not bootloader v. 4.6. Right?

    -rjungerdk
    2008-02-10 07:32 PM
  7. steve-z17's Avatar
    You need to do a boot from recovery using iBrickr or iNdependence. As a mac user as well I run parallels and use iBrickr, its works perfectly. As soon as you get that done, you need to check what BL you have check out this whole page PF has it right: http://www.modmyi.com/forums/showthread.php?t=26265.
    2008-02-10 07:46 PM
LINK TO POST COPIED TO CLIPBOARD