1. zsuns's Avatar
    Okay, so i downgraded to 1.1.1, and it had the incorrect SIM message, like told. Just for future refrence, i followed the instructions perfectly (i manually restored the iPhone twice with 1.1.1 firmware, i have all the requirments, ect. I dialed *#306#, called, but it DIDNT say please wait, instead the iPhone called itself, so while the iPhone was calling itself, the "slide for emergency" number pad was still up and visible on the screen, so like told in previous jailbreak methods, i erased all the numbers and dialed 0, did the whole "call, answer, hold , decline" process, added the contact with the URL's, tapped prefs:, did the wifi and auto lock: never process, clicked home, dialed 0, answered, hold ,declined, brought me to the contacts page, i tapped the contact, and then tapped the "jailbreakme.com" URL. All is going good until this problem occurs, which, after reading all the other forums of many sites, hasn't happened yet: when i tapped the "jailbreakme.com" URL, it brought me to safari, and in the adress bar it said "jailbreakme.com" like it should, but i got the message "safari can't open the page because it can't find the server", like when your not connected to wifi or something. I have no idea why though because i am connected to wifi and even have a perfect wifi connection.

    P.S. I had my iPhone jailbroken yestarday and was on the 1.1.3 jailbroken version for about two hours, and had added a lot of apps from installer.app, so i decided to reboot my iPhone because one of the apps. i had installed told me to. But right when the apple logo came up, you know, the one the appears for about 7-10 seconds while the iPhone is booting up, my iphones display froze on that apple logo with a spinning circle loading symbol thing overlapping the apple logo, so i had to restore my iPhone =[. So bascially to sum it up , i had a jailbroken 1.1.3. iphone yestarday, but it got ****** up so I had to restore, and tried again TODAY, and now Safari can't find my server on the unactivated 1.1.1. iPhone. Please tell me what the hell is going on here. PLEASEEEEEEE !!!!!!!!!!!

    <embed width="448" height="361" type="application/x-shockwave-flash" wmode="transparent" src="http://i232.photobucket.com/player.swf?file=http://vid232.photobucket.com/albums/ee12/zsuns131/iPhone.flv">
    2008-02-10 07:11 AM
  2. Oranges's Avatar
    See if you phone picked up a proper IP address for you network along with the right gateway address. sometime that causes comupters/hpones to not connect.
    2008-02-10 08:47 AM
LINK TO POST COPIED TO CLIPBOARD