1. h0n3z's Avatar
    Don't know how this happened but....
    I had an 1.1.2 phone, got excited for 1.1.3 FW and went ahead and upgraded. Then when the jailbreak became available, downgraded to 1.1.1, upgraded to JB 1.1.2, and used installer for the Official Dev Team 1.1.3 upgrade. Everything worked fine, i have 1.1.3 features like squiggley icons, locate me, etc. but when i check the Settings > About > FM version, it says I have FM version 1.1.2! How can this be possible! I need to change it so I can install certain apps (some of them say "You need to be on FM version 1.1.3 to install this....")

    PLZ HELP
    2008-02-10 07:57 PM
  2. backstabin's Avatar
    You may need to redo whole process again...just a guess
    2008-02-10 10:39 PM
  3. h0n3z's Avatar
    argghhh.
    Well thanks man, atleast you replied.
    2008-02-11 05:29 AM
LINK TO POST COPIED TO CLIPBOARD