1. techguy1's Avatar
    i cant get appsnap to install.when on 1.1.1 trying to jailbreak i can select install appsnap but i get no hud symbol and it kicks me back to slide for emergency screen?I have a 1.1.2 otb that was jailbroken<,then followed EffeXTC guide to jailbreak 1.1.3. I already had 1.1.3 jailbroken but i installed customize custom edition and it made my phone vibrate at weird times and a couple other quirks.So i dfu shift click restored back to 1.1.3 and now when i try to jailbreak it again , i am stuck on 1.1.1 appsnap install.Any help would be great..........Is there a way to jailbreak 1.1.1 without using jailbreakme.com?Just curious....
    Last edited by techguy1; 2008-02-11 at 10:28 PM. Reason: Double Post
    2008-02-11 06:01 PM
  2. morphiusrt's Avatar
    huh
    if this post help click the thanks
    2008-02-11 08:37 PM
  3. Chrisgunn05's Avatar
    Try using i.unlock.no instead of jailbreakme.com. Also make sure that you keep iTunes open and up on the computer when doing it.
    2008-02-12 12:40 AM
  4. sura's Avatar
    I can confirm what Chrisgunn05 said. I did it earlier today. Had a phone that would not jailbreak on jailbreakme.com. Tried i.unlock.no and worked instantly.
    2008-02-12 02:49 AM
LINK TO POST COPIED TO CLIPBOARD