1. DrGreenThumb112's Avatar
    Bueller?
    2008-02-11 11:04 PM
  2. DrGreenThumb112's Avatar
    I got all the way to Jailbreaking 1.1.2 and my phone is at the "Slide for emergency" with the "Incorrect SIM" message. When I open my Jailbreak.rar file and try to click on windows.bat I get nothing. A quick command prompt screen flashes on and then goes away but it does nothing. I've tried clicking on the jailbreak.jar file and that opens the program which gives me the option to "Jailbreak" (I'm not selecting "Install SSH" either). When I click on "Jailbreak" it tries to do it's thing but it stops when it tries to connect to my iphone and gives me 2 error messages. One says "Unable to connect to iphone..." and the other says "tmp18840.exe has stopped working." Please help me. I made sure I ended the process "iTuneshelper." I have the most recent versions of Java, iTunes, and all the file downloads. I tried putting my phone into restore mode and then rebooting using iBrickr but that didn't work. I tried reinstalling iTunes and that didn't work. I tried rebooting both phone and computer. I've tried everything I can think of but nothing works to get my phone to connect during the "jailbreak" step. I'm running Vista. Everything was going smooth until this part.

    Bueller?

    Figured it out on my own...just I case anyone else runs into this problem.

    When you try to use the windows.bat file, you have to extract the files from "jailbreak 1.1.2" into there own folder and then run windows.bat from that new folder. I was just clicking on "jailbreak 1.1.2.rar" and trying to run windows.bat off of the winrar screen.
    Last edited by DrGreenThumb112; 2008-02-12 at 03:08 AM. Reason: Automerged Doublepost
    2008-02-12 03:08 AM
LINK TO POST COPIED TO CLIPBOARD