1. moeshou's Avatar
    ok, today my iphone iphone froze, and wasent working well, so i decided to restore, i accidently clicked restore instead of shift restore and left the computer, when i came back i realized, i was now i a 1.1.3, un-activated iphone, it was a 1.1.2 OOB iphone, that was HW unlocked, i also unlocked the new 1.1.3 baseband, so thats why im guessing it remained unlocked. (it showed rogers when i put my rogers sim) .

    i saw on the forum news about the ziphone thing, so i downloaded the new one 2.0, i opened it up, it said the unlock was only for 4.6 bootloader, but didint say anything about the jailbreak or activate, so i checked activate and click go, it froze at the apple screen, so i tried to restore to 1.1.1, it didint work , error 1, i also tried 1.1.2 and 1.02, the only one that seemed to work was 1.1.3.

    how can i activate the iphone to use it?



    any help would be apreicated

    thanks

    edit: sorry i solved it myself, i just opened up ziphone again, and click activate and jailbreak..

    mod, delete this thread

    again, sorry


    moeshou
    Last edited by moeshou; 2008-02-14 at 02:32 AM. Reason: solved
    2008-02-14 02:29 AM
LINK TO POST COPIED TO CLIPBOARD