1. powler's Avatar
    hi,

    is it possible to convert apps for ver 2.0 to be used on 1st generation iphones viz 1.1.4 or lower manually.

    thanks in advance
    2008-08-29 10:02 AM
  2. heath_rox's Avatar
    no the developer must port the app to 2.0
    "Its better to be a pirate than join the navy"Steve Jobs
    2008-08-29 11:25 AM
  3. powler's Avatar
    could not understand.

    Is it possible to do manually?
    2008-08-29 01:53 PM
  4. danvicente's Avatar
    no 2.0 apps wont work on 1.1.4 there is no manual way... The apps can only be upgraded from 1.1.4 to work with 2.0. your options:
    1. upgrade to 2.0.x
    2. stay at 1.1.4 (with no 2.0 apps)
    17" MacBook Pro
    G5
    iPhone 3GS 16G 3.1 Jailbroken//AT&T
    follow me on [email protected]
    2008-08-29 03:35 PM
LINK TO POST COPIED TO CLIPBOARD