1. mrt2's Avatar
    Ok so I have a jailbroken 3g on 2.0.1 and I would like to go to 2.0.2
    I originally used the pwnage tool to jailbreak and now the new quickpwn is out and I'm wondering since this is a 'different' method to pwn your phone, what's the difference between the two or what's the advantages/disadvantages between the two? I'm trying to figure which is right for me so I can upgrade to 2.02... Any advice guys?

    No one has any opinions?

    No one has any opinions?
    Last edited by mrt2; 2008-08-30 at 06:31 AM. Reason: Automerged Doublepost
    2008-08-30 06:31 AM
  2. SundayDuffer's Avatar
    pwnage tools worked good for me...havent tried quickpwn for MAC yet...didnt need to.
    2008-08-30 09:53 AM
  3. 461am's Avatar
    Quickpwn, if you want to avoid having to put everything on again.
    2008-08-30 10:17 AM
  4. satch2501's Avatar
    Quickpwn doesn't have as much control over what you want to put on your phone. A lot of people don't know it but you can preselect the packages from cydia and installer to be installed with pwnage tool. You can't do that with Quickpwn. With quickpwn, you will have to upgrade your firmware with a legal copy of the ipsw file (from itunes) and then use the quickpwn to jailbreak and activate it. You keep your existing apps that were previously installed. Its more of a soft method.
    2008-08-30 03:44 PM
  5. jspike106's Avatar
    this answered my question as well.
    2008-12-08 11:06 PM
  6. cricketlang's Avatar
    i personally love quickpwn way better. check this out for more info though

    http://www.modmyi.com/forums/pwnage/...hats-diff.html
    The beatings will continue until morale improves.
    2008-12-08 11:11 PM
  7. bhz1's Avatar
    Now having both Windows and OS X, I noticed as satch said, with Quickpwn for Mac, you cannot choose what goes on teh iphone. It loads both Cydia and Installer, the main reason I chose Pwnage to jailbreak the most recent time. However, in WIndows Quickpwn, one does have the ability to choose Cydia and or Installer. Alt least it did the last time I used it (upgrade to 2.1)
    2008-12-09 12:12 AM
LINK TO POST COPIED TO CLIPBOARD