1. hondapro210's Avatar
    Hey guys i bought this 1gen iphone real cheap,the phone will not turn on at all but when i plug it into a notebook the apple logo comes up for a sec or two then a running program come up on the screen for about 2 sec and then shuts off back to a black screen.. and thats all it does!!
    Now i can get it in dfu mode with the usb and itunes logo, and when in itunes the box pops up you are in recovery mode. Now when i try to restore the iphone it goes through about 20 sec of recovery and the phone turns on with a white screen and when itunes says preparing to restore the phone turns off and i get a code 1604.. I have tried about 4 different time with 2 different notebooks and get the same error code..

    Could a bad battery be causing this problem because even when i plug it in the battery icon will not even come up..and im thinkin the phones too dead too restore, because i noticed when i tunes says preparing to restore the phone turns off.. is there a way you can test the battery..
    2008-08-31 03:54 AM
  2. ronfin44's Avatar
    You bought a broken phone? That's nuts, but lets see if we can fix it anyway.

    Do you know what FW it has? If so, then download that FW to your Desktop. If you don't know, then lets try 1.1.4. Take the SIM out too, for now. Download ZiPhone, run it, and click the DFU button. Easy way to get the phone into DFU mode. Now run iTunes. Soon as it recognizes an iPhone in DFU mode, shift-click Restore and select your FW (1.1.4) if you downloaded that. Now see if that works. If not, try it multiple times. I had my 1st Gen phone get stuck upgrading a few times, and it took me almost a week of trying to Restore it this way til one day it worked. The second time this happened to that phone it took a bunch of times too, so keep trying. Lemme know if it worked for you.
    2008-09-01 04:15 AM
LINK TO POST COPIED TO CLIPBOARD