1. skawars86's Avatar
    I ziphoned my 1.1.4 in march which worked perfectly. my friend gave me his 2.0 to unlock. i downgraded to 1.1.4 using itunes 7.5 and then used ziphone. everything looked fine. installer showed up, and it regognised his t-mobile sim which had full reception. when i made a call it would say call ended and call failed straight away. i did a restore and tried again but still no calls and texts worked, and i also tried using iliberty. is this a software problem or could it be hardware? and can anyone help me out?

    Thank you for your time .
    2008-09-01 08:08 PM
  2. AKA_Ben's Avatar
    I believe this is at the fault of ZiPhone - my old 1.1.4 is no longer functioning as a cell phone and it was JB'ed with ZiPhone - try a full DFU restore to 2.0 and then start using either Pwnage Tool (Mac), WinPwn (Windows).

    Hope this helps you out - and seriously, why so serious about 1.1.4? :P
    2008-09-01 08:28 PM
  3. skawars86's Avatar
    thanks for the quick reply. the only reason i wanted to stick to 1.1.4 is because i heard somewhere that most apps dont work with 2.0. last night i put into dfu mode, updated to 2.0.2 then used winpwn 2.5 which all worked perfectly, apart from the fact that i still cant make calls or texts. is his phone messed up for good?
    2008-09-03 11:04 AM
LINK TO POST COPIED TO CLIPBOARD