1. daredevil9691's Avatar
    i had a 1.1.2 otb ulocked, but i wanted to try 1.1.3 so i updated it using itunes, and unlocked it with ziphone.....
    after i got to 1.1.3 i ddnt like it so i tried to restore it, but it ddnt work.
    i tried to restore to 1.1.2, and 1.1.1 and 1.0.2.. but everytime i try i get an error (1) and it says iphone couldnt be restored...
    anyone has any clue wht the problem might be?????
    2008-02-20 05:22 PM
  2. mikerzt's Avatar
    use iphuc
    2008-02-20 05:32 PM
  3. daredevil9691's Avatar
    whts iphuc?
    and where do i get it from?
    2008-02-20 07:15 PM
  4. vietxnameze's Avatar
    error (1) means your not in DFU mode..get in DFU mode and try again
    2008-02-20 10:27 PM
  5. snyderinsider's Avatar
    To get your iPhone in DFU mode, plug it into the computer with the dock connector/usb, then hold down the sleep/wake button and home button at the same time. After about 5 seconds, the LCD will turn off. As soon as it goes to black, release the sleep/wake button, but continue to hold down the home button. iTunes should then launch and detect that your phone is in recovery mode. If you see the Apple logo before iTunes detects the phone in recovery mode, you didn't do it right. Try again.
    2008-02-20 11:31 PM
LINK TO POST COPIED TO CLIPBOARD