User Tag List

  1. universe81's Avatar
    I have an Iphone 3g which was jailbroken with WinPwn. Everything was working fine, then it randomly restarted when I was using the Ipod. Went the emergency calls screen, and when I tried to restore in DFU mode got error 1604. I am well aware of how to properly use DFU mode and have tried many times using custom and stock firmware versions. Phone will only boot to the restore logo. Using WinPwn Quick I can get it to boot to the home screen. Everything works, except the modem. All modem info is gone and no signal. I imagine this is a baseband problem? But how would jailbreaking affect the 3g baseband? I was under the impressions that Dev Team hadn't hacked that yet? Any suggestions???
    2008-09-05 06:20 PM
  2. presidentkwaku's Avatar
    I am having the same problem from above, please somebody help us!
    2008-09-05 09:55 PM
  3. SundayDuffer's Avatar
    Are you with ATT?
    when building the custom fw, you need to check the activate box. Did you do that?
    2008-09-05 10:26 PM
  4. universe81's Avatar
    I'm with Fido in Canada. Tried checking the box, didn't make a difference. My thoughts are that my baseband is somehow mismatched with my firmware? Is this possible? If so it is my understanding that there are no programs yet that can manipulate the 3g baseband? But perhaps the problem is caused by something else?
    2008-09-06 02:08 PM
  5. CMPLX's Avatar
    restore your phone with the original apple firmware. then jailbreak it with winpwn.
    2008-09-06 08:53 PM
  6. universe81's Avatar
    I have tried many times with original Apple firmware, and each time I get error 1604.
    2008-09-07 03:08 PM
  7. julianwan's Avatar
    I have tried many times with original Apple firmware, and each time I get error 1604.
    ever figure this one out?
    2009-04-16 12:33 AM
LINK TO POST COPIED TO CLIPBOARD