User Tag List

  1. Bryan000's Avatar
    Hey guys, need quite a bit of help here.

    1st let me say sorry for the long post but I have been at this for about 4-5 days now and thanks in advance for any help yall can provide

    • I am currently unable to restore any firmware (custom or original) to the iPhone; I get the following: The iPhone "iPhone" could not be restored. An unknown error occurred (6).

    • iTunes does not recognize the iPhone in DFU mode to do the restore; I have to try it in regular recovery mode

    I currently have:
    • 2G iPhone with 2.0 FW installed
    • WinXP comp
    • Custom FW from WinPwn 2.5 and 2.0

    I started with: 2G iPhone w/1.1.4 FW Jailbroken, Unlocked, and Activated originally through iLiberty and working fine
    - Decided to try to upgrade to 2.0.1 with the new WinPwn 2.5
    - Was able to create the custom firmware just fine but no luck doing the shift+restore in iTunes - got Error 1604
    - Played around with it awhile before calling it quits and going to sleep (used iLiberty to kick it back to Regular mode - working fine)

    - Woke up to find that my iPhone is now at the non-activated recovery screen aka locked phone
    Here where i spent a good 2 days trying different stuff:
    - Made sure I was in DFU mode (Computer registers phone as in DFU mode when attached, As does iLiberty and ZiPhone)
    - The problem is that in DFU mode iTunes doesn't recognize the phone and give an error.... which in turn doesn't let me update
    The only way I am able to get to the restore portion of itunes is to leave it in recovery mode (pic of USB on phone) but after every single restore I get an error when it nears the end of "Preparing iPhone for restore"

    - I tried the following to no luck:

    • Restarted computer several times
    • Unplugged/replugged Iphone
    • Tried again in DFU mode - no luck still not recognizing it
    • Completely uninstall/reinstall iTunes about 4 - 5X in addition to removing all sys files for it, Quicktime, and Mobile Device Mgr
    • Tried iTunes Version 7.5 in order to restore to 1.1.4 again... no luck
    • Used 2 other different computers in addition to my own
    • **Created 3 or 4 different custom firmwares with higher partition size, started with 2.0 origin. FW, then 2.0.1 and tried to restore them all
    • Tried Using WinPwn 2.0 (Uninstalled other ver. first) to create another custom .ipsw and try to Pwn iTunes
    • Followed guides frm BigBoss, MMiPhone

    Then in, my desperation, I just did a restore of regular Apple firmware 2.0 and it was able to do it.... but then tried to unlock the new 2.0 firmware but same problems as above except for the new errors of 6, 1600, -7 and -3 when in DFU, 1601 among others.

    __________________________________________________ ___________
    Last edited by Bryan000; 2008-09-08 at 05:37 AM. Reason: cleanup
    2008-09-08 05:17 AM

Tags for this Thread