User Tag List

  1. lilshyguy604's Avatar
    I just used quickpwn to jailbreak my phone with 2.0.2 firmware
    everything worked out fine. cydia apps work, installer apps work.
    but the apps i downloaded from the app store doesn't work at all.
    it just loads up and immediately shuts off.. everyone program i downloaded off app store does the same thing.

    how can i fix this? any solutions? do i have to restore my phone and jailbreak again???
    2008-09-08 07:01 PM
  2. Eurisko's Avatar
    Deauthorize your computer from iTunes, sync, reauthorize your computer from iTunes, sync.
    Last edited by Eurisko; 2008-09-08 at 07:40 PM.
    Get "iPod & iTunes for Dummies", it'll change your life.
    2008-09-08 07:35 PM
  3. lilshyguy604's Avatar
    thanks. i'll try that when i get off work.
    2008-09-08 07:39 PM
  4. k0pper's Avatar
    I was having the same problem after the upgrade. this worked like a charm
    2008-09-09 02:36 AM
  5. lilshyguy604's Avatar
    yes it did.
    thanks for the help
    2008-09-09 10:06 AM
  6. dylantracy7702's Avatar
    i had no idea what autherizing was till right now.... well i guess i still dont know but i was mad pissed when none of my apps workd... thank god for forums
    2008-09-09 05:17 PM
  7. ryanedenney's Avatar
    What is authorizing??? Sorry, I feel dumb
    2008-09-09 05:23 PM
  8. Eurisko's Avatar
    When you buy something from Apple, they want to ensure you don't share it with all your friends. So they allow you to "Authorize" your computer (and up to 4 others) to use those purchased programs.

    What's happening here, I think because of iTunes 7.7.1 is that the iPod/Iphone authorization is getting lost. So by deauthorizing and then reauthoring your computer, this information is again added to the iPhone on the next sync.
    Get "iPod & iTunes for Dummies", it'll change your life.
    2008-09-09 05:26 PM
  9. ryanedenney's Avatar
    Wonderful explanation. How would I go about doing that?? With windows...
    Once I restored from backup, it took me to the summary screen and seems fine on the computer, yet, Cydia nor Installer are working and saying "cannot find host". App Store is saying it can't find iTunes store either..
    My phone icon will only take me to the keypad as well.. when i call someone from my contacts, it wont take me to the normal phone call screen that gives you the 6 options (speaker, keypad, mute, etc.) I just called someone and couldn't hang up... :S
    2008-09-09 05:41 PM
  10. Eurisko's Avatar
    Yours sounds like a different problem. Perhaps a configuration problem with communications (EDGE/WIFI/RADIO). When you restored from backup, what this an upgrade from 1.14 or lower to 2.0 or higher? These settings are incompatible, so when upgrading to 2.0 from a lower firmware, you would need to set the device up as a new phone.
    Get "iPod & iTunes for Dummies", it'll change your life.
    2008-09-09 05:48 PM
  11. ryanedenney's Avatar
    Oh gosh... I have no idea if it was an upgrade or not.. If it was... how would I go about restoring as new phone w/o completely killing mine?
    I'm just afraid to completely fry my phone :S
    2008-09-09 06:04 PM
  12. Eurisko's Avatar
    The easiest way is to do another restore, and this time choose "Set up as a new phone" instead of "Restore from backup". Your communication should be ok after that.
    Get "iPod & iTunes for Dummies", it'll change your life.
    2008-09-09 06:17 PM
LINK TO POST COPIED TO CLIPBOARD