User Tag List

  1. HappycoreDJ's Avatar
    So, I'm trying to jailbreak my 3g and I get everything ready and Winpwn says preparing phone to receive custom ipsw file and then winpwn crashes leaving my phone with a white screen.

    Anyone know what gives?

    .ıl.lıl.lı. Its All About The Core™.ıl.lıl.lı.

    2008-09-10 08:42 PM
  2. tsatryan's Avatar
    I have had the exact same problem today. I needed to restore, and had upgraded to iTunes 8 - don't know if that's the reason or not. But, I have used WinPWN many times before with no problems, now it crashes exactly as you said.

    Once WinPwn crashes, I just opened iTunes 8, hold down shift, tap restore, and select the pwned firmware, and all is good to go.
    Last edited by tsatryan; 2008-09-11 at 05:27 AM. Reason: Automerged Doublepost
    2008-09-11 05:27 AM
  3. HappycoreDJ's Avatar
    Thanks tsatryan! I did exactly what you said and everything went smoothly!
    Last edited by HappycoreDJ; 2008-09-11 at 08:55 AM.
    .ıl.lıl.lı. Its All About The Core™.ıl.lıl.lı.

    2008-09-11 08:03 AM
  4. ftballfreek6999's Avatar
    i tried that before but then error 1600 pops up when i try to restore it. what do i do to unlock it. i already tried using quickpwn but it didnt work.
    2008-09-11 04:43 PM
  5. OneRing2Rule's Avatar
    winpwn 2.5 also changes a file on your computer, I beleive. It's one of the iTunes files. If you winpwn in expert mode, you'll see it refer to one of the iTunes files as being not supported.

    Just downgrade to 7.7.1. iTunes 8 is teh suck.

    If I've helped you or even just made you laugh, hit Thanks. Every time you do, an iPhone gets jailbroken. FREE THE iPHONES!!!
    2008-09-11 04:54 PM
  6. ftballfreek6999's Avatar
    im trying to but i cant find out how to downgrade back to 7.7. can you help me?

    i just downgraded to itunes 7.7.1 but it still said that there was an unsupported file. what do i do now?
    Last edited by ftballfreek6999; 2008-09-11 at 07:13 PM. Reason: Automerged Doublepost
    2008-09-11 07:13 PM
  7. HappycoreDJ's Avatar
    iTunes -

    Try that. Any older 7.x version should work fine.
    .ıl.lıl.lı. Its All About The Core™.ıl.lıl.lı.

    2008-09-11 08:01 PM
  8. Giah98's Avatar
    I had this same issue with Winpwn not responding. I did the Basic Guide the first time and it worked with no problem. Then, by mistake, downloaded an app that was for the 1st. gen and it installed winterboard and messed up my phone. So I restored it, ITunes updated to 8.0 and tried to do it again, with Expert mode this time, and it keeps freezing near the end before the confirmation screen and my IPhone turns white. If I try to turn it on and restore it, a different restore icon shows up and the slide bar says "Move for Emergency." When it finished restoring, I got no signal so I reset the phone back before I tried to jailbreak.
    2008-09-11 08:17 PM
  9. ftballfreek6999's Avatar
    will it still restore 2.0.2 on an older one?
    2008-09-11 08:52 PM
  10. Giah98's Avatar
    I'm not sure. I new to the whole IPhone era, coming from a bb user which I found much easier to use but not as fun. When my phone didn't receive any signal, I just did the restore on ITunes not the custom that you made and my phone works the same before I tried to jb.
    2008-09-11 09:35 PM
  11. ftballfreek6999's Avatar
    im using an ipod touch and i can get it to work but i want it jailbroken. i even downgraded again from 7.7 to 7.6 and it still says unsupported itunesmobiledevice.dll and it wont work because of it. ive been working on this for 3 days straight and i cant find a solution. somebody help me jailbreak my ipod touch please
    2008-09-11 09:59 PM