1. Dizzy714's Avatar
    I just made an attempt at my 1st jailbreak and everything seemed to be working solid, now I'm just waiting for it to boot back up while it's at the Apple Logo. It's been about 3 minutes or so, is this normal? Every minute or so I get two vibrates, also.

    Hm, it went black an back to the Apple logo automatically. It's getting some kind of connection cuz something popped up in Windows asking if I want to transfer my picture files over, just like it normally does every time I plug in my iPhone. I'm having the feeling something is wrong though, ****.

    Alright yeah it ****** up. And it keeps shocking the **** out of me, I can't even touch the phone.

    EDIT: Okay I restored my iPhone in iTunes without putting my backup back on and tried jailbreaking it again and it worked this time. Now can I go into iTunes and put everything back on there now?

    Haha wow, I'm having SO many problems. I finally got everything up an running nicely, and after loading cydia a few times and installing winterboard I unplugged the phone an it locked up. So now I'm guessing I have to restore again, nice.

    Sorry for all my grunting, I guess it freezes up an reboots when you install Winterboard. I finally got it all figured out, and I'm running the theme I wanted =] Just the alignment on the background is SLIGHTLY off but not to where any icons are going over the lines so it's fine. Now how do I install battery meters/sliders/signal bars etc. I can't seem to find where to put that stuff under the SSH.
    Last edited by Dizzy714; 2008-09-25 at 11:17 AM. Reason: Automerged Doublepost
    2008-09-25 11:17 AM
LINK TO POST COPIED TO CLIPBOARD