User Tag List

  1. redbugsbunny's Avatar
    When I would load cydia on my iphone I would get an error for bzip (file error) when I would download at time I would also get that error..Well I figured maybe I could remove the file and reinstall well thats a huge nightmare..most of my apps are from there I dont want to lose them..

    Well after uninstall and stuff I went to updater and added :

    To get Cydia you need to have Installer.app already. Then just add http://apptapp.saurik.com/ as a source to Installer and install the package “Cydia Installer” from the “System” category.

    and when I goto run the program for the reinstall of cydia I get the following errors which are

    for the cydia installer it says "unable to decode package more info at http://cydia.saurik.com/apptalk

    for cydia manual it says cant resolve host

    and for fake BSD it also says cant resolve host.

    I'm guessing it wont let me install cydia because I'm missing that bzip file or something. I was hoping there is a way to manually do this and not have to re-jailbreak my phone all over again.

    I have tons of apps on here now and so far there is really no way to save them in case I have to re-run quickpwn ? I'd prefer not to lose everything...

    I was hoping someone could help me so I can manually get this going again...I'm about to sleep for the night but I will be browsing the boards and the cydia help page in the AM. I looked a little while ago and didnt find any answers. My only other hope is to email the developer and hope they can help me which I'm sure they are super busy..

    Any help is appreciated...Thanks all
    2008-09-27 03:50 AM
  2. nycdiplomat's Avatar
    yea i am having the same problem and a few others are having the same problem as well. Im sure saurik will be releasing an update to fix this.
    waiting on my iPhone 6+
    2008-09-27 03:58 AM
  3. redbugsbunny's Avatar
    like even if we download that bzip2 which is a compression file and then try to re download cydia it wont work either ? Have you done anything to check this out. I'm going to start looking into a few things. I just want to see if they were done already ? Thanks

    how long have you been out of cydia ? Ive been doing a ton of research and it seems maybe if I can get fakeBSD installed then maybe the installer for cydia will work. I have no clue also having issue with that bzip2 file. I looked online to try and download that and cant seem to find the software for the iphone anywhere online...im out of ideas I looked all over forums and seem to kind of find the same general answers that don't work. when I tried to install the cydia app when it said cant resolve host (after adding it as a source and then going to system). The host is pingable and able to respond its not timing out so it shows it up and running maybe just dosen't have the proper files. I think I may just reinstall qucikPWN and hope it dosent wipe out my apps seeing it just re writes the firmware I'm hoping it will leave the apps I downloaded already alone and just in a sense re write cydia.. I guess I will see..to bad quickpwn didn't give a repair option and it also sucks that there is no good backup utility for these iphone such as acronis for and pc...we need to find a complete iphone backup program...

    good news for the meantime.. I re ran the quickpwn software and it keep all my apps the same and on the same pages I'm using 4 different pages for all my apps. It did reinstall cydia and everything seems to be the same as before so far...not much has changed. Well hopefully they will come out with a fix for that error and well see what happens from there..Thanks all

    even tho I got cydia reinstall on my iphone and back up and rolling all my software is still on and working properly but when I go to cydia and to manage and it used to show all my software and I was able to uninstall instead I had to go back and re download and it will give me that option again. Also for hell of it I went to updated and tried the cydia things again and installing the fake BSD and i'm still receiving the same errors. there's def some sort of problems. i guess ill just have to wait for the proper update..Thanks all

    problem solved...

    "If you are on 2.x you really should not be trying to use Installer to install Cydia, you just can't do that. Using Installer to install Cydia was only used on 1.1.x during a transition period to let people get it if they only had Installer. You should use your jailbreak tool to install Cydia on 2.x.

    The bzip2 error was probably caused by iSpazio's repository being offline, which has been fixed in the new iSpazio package update. "

    as for ispazio when I ran cydia earlier there was a newer update that automatically kicked in for ispazio and that error code has been long gone since I ran that update. I'm back in business....




    "
    Last edited by redbugsbunny; 2008-09-27 at 10:54 PM. Reason: Automerged Doublepost
    2008-09-27 10:54 PM
  4. nycdiplomat's Avatar
    apparently it was something with the ispazio source, when i upgraded the source from the changes tab i no longer got that error. it seems fine for now and that instruction came directly from saurik.

    oops, didnt read the last part of redbugsbunny's post....i can confirm that it was the fix
    Last edited by nycdiplomat; 2008-09-27 at 11:25 PM. Reason: Automerged Doublepost
    waiting on my iPhone 6+
    2008-09-27 11:25 PM
LINK TO POST COPIED TO CLIPBOARD