1. astoriakidd's Avatar
    I just upgraded from 1.1.4 to 2.0.1 and everything went fine.

    When I open Safari, it says ""Safari cannot open the page because it is not connected to the Internet."

    Even though I have the total internet package enabled. What is this?
    2008-10-05 05:12 AM
  2. Zwayne's Avatar
    Is edge working? Do you have wifi?
    2008-10-05 05:20 AM
  3. astoriakidd's Avatar
    Is edge working? Do you have wifi?
    I successfully joined my wifi network but I am getting the same message. I turned off wifi and tried with Edge but I am getting the same message.

    I been using internet2.voicestream.com for my Edge settings since I have the $19.99 internet package.
    2008-10-05 05:27 AM
  4. Zwayne's Avatar
    Take a look here M8......http://www.modmyi.com/forums/t-mobil...00-workin.html
    2008-10-05 05:35 AM
  5. astoriakidd's Avatar
    Isn't that for the $4.99 plan? and I have the $19.99 plan?
    2008-10-05 05:39 AM
  6. Zwayne's Avatar
    Try wap.voicestream.com? It might wiork.
    2008-10-05 05:54 AM
  7. astoriakidd's Avatar
    Try wap.voicestream.com? It might wiork.
    I just tried it. It doesn't work.

    I am tempted to go back to 1.1.4 because it's just more stable.

    How do I downgrade to it?
    2008-10-05 06:07 AM
  8. bhz1's Avatar
    search on downgrading to 1.1.4 but you might want to consider upgrading to 2.1.

    Does the Astoria in your screen name have anything to do with Astoria, Queens? If so I want to share my personal iPhone experience.
    A few weeks ago I went to visit my mother who happens to live in Astoria, Ny. My iPhone running 2.0.2 at the time and unlike yours it is a 3g but it refused to work correctly from the minute I got out of the car. I had trouble with both 3g and edge and literally had no phone signal. I had no wifi where I should have. I eventually got a repair needed message. Funny thing was that the knute I was on the Triboro Bridge heading home my iPhone went to 5 bars of signal. It was almost as if there was some weird interference in the neighborhood.
    2008-10-05 06:19 AM
  9. astoriakidd's Avatar
    search on downgrading to 1.1.4 but you might want to consider upgrading to 2.1.

    Does the Astoria in your screen name have anything to do with Astoria, Queens? If so I want to share my personal iPhone experience.
    A few weeks ago I went to visit my mother who happens to live in Astoria, Ny. My iPhone running 2.0.2 at the time and unlike yours it is a 3g but it refused to work correctly from the minute I got out of the car. I had trouble with both 3g and edge and literally had no phone signal. I had no wifi where I should have. I eventually got a repair needed message. Funny thing was that the knute I was on the Triboro Bridge heading home my iPhone went to 5 bars of signal. It was almost as if there was some weird interference in the neighborhood.
    Yes, I live in Astoria, Queens. I have 5 bars though

    I don't know if it's 2.0.1 or 2.1? I followed this guide: iClarified - iPhone - How to Unlock/Jailbreak Your 2.x.x 2G iPhone (Mac) [Updated]

    and when I go to Settings > General > About, it says Version: 2.1 (5F136)
    2008-10-05 06:21 AM
  10. Zwayne's Avatar
    Do you have BossPrefs installed or can you get on Cydia?
    2008-10-05 06:41 AM
  11. astoriakidd's Avatar
    Do you have BossPrefs installed or can you get on Cydia?
    No. And I can't get on Cydia because I can't update it, no network connection.

    Can I just reupgrade it again following a different tutorial? Will that brick my iPhone?

    bump to my last question?
    Last edited by astoriakidd; 2008-10-05 at 07:23 AM. Reason: Automerged Doublepost
    2008-10-05 07:23 AM
  12. Zwayne's Avatar
    Update with itunes to stock f/w and start over by setting the phone up as a new, and not from a backup. And then jailbreak & unlock again.
    2008-10-05 08:18 AM
  13. astoriakidd's Avatar
    I got the phone to DFU mode again and I couldn't find a way to get it back to normal. I was freaking out, lol. I dunno what the hell I did but I managed to pwn it again over 2.1 with 2.1 and it's working perfectly fine now.

    2008-10-06 04:27 PM
LINK TO POST COPIED TO CLIPBOARD
We have updated our Privacy Policy and Terms & Conditions. Please check them out.