User Tag List

  1. ramotswa's Avatar
    Hello All,

    Ok. First off some specs:
    Im using a 2G 8gig iphone.
    Used ZiPhone for all things...
    I followed the
    Step by Step Procedure : Downgrading your iPhone 2.0+ to 1.1.4 firmware | Vision Master Designs
    steps all the way through, and for all I know it worked because I could then actually use the phone EXCEPT FOR CALLS OR TEXTS...

    I have read somewhere about the lockdown files needed to be copied over. I did actually also do this (though OpenSSH and WINSCP), and also gave the new file the right permissions, but after 2 restarts with the new file, the iphone went back to the restore screen (plug and itunes icon).

    My questions:
    1. Is there anything obvious I need to do to enable the network to be found..
    2. What is a baseline.. and why would I need to delete / downgrade whatever it.. (feel free to post links..)

    THanks

    Toby
    2008-10-15 11:17 PM
  2. SundayDuffer's Avatar
    the guide is missing one step....kiPhone. You need to change the baseband back. Do a search for kiPhone...download it..and run it.

    Take a look at Step 11 on this guide.

    http://www.modmyi.com/forums/general...0-1-1-4-a.html
    2008-10-16 12:13 AM
  3. ramotswa's Avatar
    Thank you MR SundayDuffer..

    All working.. although I actually did it wrong: I had the downgrade and debug options checked, not the ierase.. but its still worked!

    Thanks again!
    2008-10-16 10:19 AM

Tags for this Thread

LINK TO POST COPIED TO CLIPBOARD