User Tag List

  1. toni22's Avatar
    Hi everyone.. i have been reading and reading, and getting sort of confused.

    i am pretty careful before diving into things...expecially upgrades.

    i have the very first iphone, yes i stood on line..
    ...
    running 1.0.2 jailbroken..

    ATT customer. so no need to unlock.

    i mostly like to customize , like really pretty themes,, and use some great apps like mobile chat.. locate me, and some games ect.

    I am thinking about upgrading to 1.1.3 and using ziphone to jailbreak..

    but from reading, seems like some things are not working correctly, like people having trouble adding summerboard themes directly with SSH.

    I am comfortable with Fugu, and am rocking the really fantastic tinkerbell theme that i SSH'ed into my phone.

    I think I am ready to upgrade to be able to play with some of the really great apps that require 1.1.3, and i want to add the Modmyifone sources.. i like the glass orbs theme....

    what is the safest, most stable way for me??? do i need to upgrade, or resore thru itunes? i read something about running Ziphone clean up on here
    http://snorkrat.blogspot.com/2008/02...de-to-113.html

    but not sure if thats for me... cause i am running 1.0.2...

    If i use Ziphone, i have to manually install installer, right, it does not automatically put it in there for me... not quite sure how to do that, but can figure it out i suppose.

    thank you so much!

    denise
    2008-02-29 05:28 AM
  2. patrickj's Avatar
    My opinion, ZiPhone is the best and easiest method around. Problems after it have been pretty minimal (for me none) and most have been easily fixable from what I've seen.
    From where you're at, you should first get to 1.1.3 'clean' - meaning you should do a restore to 1.1.3 not just an update. ZiPhone definitely does put Installer on for you, so no worries there ...
    2008-02-29 05:39 AM
  3. toni22's Avatar
    thanks patrick. i will do it tonight after work, so that i can concentrate. So, just to review.. i should do a restore thru itunes.... i am on the latest Leopard, with itunes, 7.6.1.


    the upgrade version that itunes is offering me is 1.1.3, so i am hoping that by pushing that restore button, it is going to put 1.1.3 on my phone, not 1.1.4


    then i put the iphone in auto lock, "never" launch ziphone 2.4... and just jailbreak..

    i am not going to mess with any of the advanced features,, all the baseband stuff scares me.. and i think i understand that those options are more for people that want to unlock, right? and since its not an issue for me,, just a jailbreak.. i think i should be cool.. Is there a need to put the phone in airplane mode while running ziphone?

    is there anything that i am missing??? does this sound good to you?

    thanks again...

    xo
    denise

    opps.. my window of opportunity just closed i think... now itunes wants to restore me with 1.1.4... so i guess i have to go to the downloads and download 1.1.3 and do a restore of that.... i will have to figure out how to do a resore with a downloaded version of the iphone os...

    hmmmm
    Last edited by toni22; 2008-02-29 at 02:10 PM. Reason: Automerged Doublepost
    2008-02-29 02:10 PM
  4. princemarko's Avatar
    download the 1.1.3 firmware from the downloads page on this site... connect your iphone to itunes and click the Shift key and click update in itunes at the same time(if you are mac os x, push the option key and click update in itunes). Point to the firmware file you saved on your desktop and off you go. You cant put your iphone in airplane mode before you use ziphone, that is only for anysim 1.3 to unlock it.
    2008-02-29 02:44 PM
  5. patrickj's Avatar
    download the 1.1.3 firmware from the downloads page on this site... connect your iphone to itunes and click the Shift key and click update in itunes at the same time(if you are mac os x, push the option key and click update in itunes). Point to the firmware file you saved on your desktop and off you go. You cant put your iphone in airplane mode before you use ziphone, that is only for anysim 1.3 to unlock it.
    Yup, there ya go - good answers ...
    2008-03-01 12:53 AM
LINK TO POST COPIED TO CLIPBOARD