User Tag List

  1. sonofchocula's Avatar
    So, My 16gb 3G has decided to be a pain in the *** this time around(Been jailbreaking since firmware 1.0.1 never ever had a prob).

    I upgraded to 2.2 (im on a g4 powerbook) and tried to run quickpwn. Quickpwn runs all the way to the end where I put it in DFU mode then the screen turns bright white and stays that way for about 10 minutes, phone shuts itself off but will turn on fine after that and work normal but still has no jailbreak. Tried a fresh 2.2 restore then quickpwn, same results everytime.

    Pwnage tool also does not work gives me error 1600 in DFU and error 21 in Recovery Mode when trying to install the custom firmware. (Tried different USB ports, killing itunes helper process, restart, reinstalling itunes, emptying device support folder etc. etc.).

    I am completely stumped. Help me get this thing jailbroken? Please?
    Last edited by sonofchocula; 2008-11-24 at 12:04 PM. Reason: Question was inititally less clear
    2008-11-24 11:42 AM
LINK TO POST COPIED TO CLIPBOARD