1. D1M3B4G's Avatar
    I don't have the newest itunes and my 3g is version 2.1. Can I just download quickpwn and the firmware 2.2 and jailbreak it like that? Or would I have to upgrade my itunes and istall the firmware via itunes first.
    2008-12-08 05:46 AM
  2. 461am's Avatar
    I believe the newest iTunes is required. 8.02.(?)
    2008-12-08 07:03 AM
LINK TO POST COPIED TO CLIPBOARD