1. Jimbo's Avatar
    Mac only info, but might help some of you:

    Follow the steps at this post: http://hackint0sh.org/forum/showthre...6028#post36028


    If anyone finds steps for Windows users, please post here.
    2007-09-09 06:05 AM
  2. Jimbo's Avatar
    2007-09-10 06:09 AM
  3. DoerrFan's Avatar
    Thanks!
    2007-09-13 05:23 AM
  4. iphonejeff's Avatar
    thanks u saved my life!!!
    2007-09-14 05:22 PM
  5. biswasd's Avatar
    so, question:

    if i am already activated on att, using the wininstaller gui interface, do i click on jailbreak, activate, deactivate?

    i just don't want to brick my phone...
    2007-09-14 08:40 PM
  6. viet94116's Avatar
    Another solution is just to do a full restore on another computer. worked like a charm for me.
    2007-09-14 09:30 PM
  7. travelbytommy's Avatar
    I just went to the apple store and got a new one. Came home...went to open up iTunes and it said i needed a secure internet connection...changed my internet options and then it restored my NEW iphone to where it does the same thing as the one i just returned. I have only had the phone for 4 hours now. at least the other one took 3 days to brick itself. I didn't even try to install hacks yet.
    2007-09-16 08:26 AM
  8. mssidah's Avatar
    i have itune 7.3 now . should i upgrade to 7.4 or phone is going to start acting up ?
    2007-09-17 01:08 AM
  9. toyster17's Avatar
    Ok so I called Apple this morning...and since i bought my iphone online, in order to get it replaced i had to mail it back. I have itunes 7.4 and my iphone went on an endless reboot trying to hack it. So before i mailed it back, I decided to try and make it work one more time.

    I thought maybe restoring it with an earlier version of itunes would work, but it didn't. So I opened up Installer, then I clicked on 'activate'..nothing happened. So I held the home and sleep/wake button and was able to make the yellow triangle (which prompts to connect to itunes) appear. I then ran Installer again and clicked on 'activate' and BAM! it got it out of the endless reboot! I was soooo happpy. For some reason it still wasn't jailbroken into. So what i did was restore it on my buddy's itunes..7.3 ..then i opened Installer again and clicked on 'activate' ...this time it worked...and it bypassed the activation screen. I suppose you don't have to restore the iphone after getting it out of the endless reboot, but i did it just to be on the safe side before i tried using installer again.

    I hope this helps some of you guys...it sure helped me. My heart is finally beating at normal
    2007-09-21 10:04 AM
  10. belezaman's Avatar
    Hey guys my phone wouldnt stop rebooting. i tryed to use wINstaller and i did the whole deal with holding the home button and power button down for 25 seconds and everything, and i activated the phone with winstaller, but my phone still keeps rebooting!!! i dont know what i did wrong to the phone!! please help i miss using my iphone

    i dont know if my rebooting is any different then anyone elses, but mine only reboots after i SLIDE TO UNLOCK and everytime i do so, it reboots, sometimes even on the slide to unlock page itself........
    Last edited by belezaman; 2007-10-15 at 05:45 AM. Reason: Automerged Doublepost
    2007-10-15 05:45 AM
  11. aziatiklover's Avatar
    awesome
     Think Different
    2007-10-15 05:46 AM
  12. afpunk's Avatar
    Can someone copy that win fix and post it on the downloads here or email it too me or something I really need your help!!
    2007-10-27 11:19 AM
LINK TO POST COPIED TO CLIPBOARD