1. Birchy's Avatar
    Had my phone jailbroaken a few days ago, and now it's dropping in and out of Wifi in my house with excellent signal.
    WiFinder was crashing, now it doesn't after I reset my router and the iphone, and played around with it for a bit.
    I deleted the apps that I downloaded, still no change.
    Sometimes the WiFi icon comes & goes - any suggestion?
    Thanks,
    Birchy
    2009-02-08 07:29 PM
  2. bteamer's Avatar
    Prolly restore it.
    LOL! DOesnt everyone know that only real women know how to handle a stick?
    As long as Miguel can blow...he's straight.
    I dread that first dusting of the white stuff.
    ready for a romp buddy? ohhhhhhhhhhhhhhhhh
    2009-02-08 08:24 PM
  3. boyscout's Avatar
    iPhone 2G 8GB
    V2.2WINPWN'd on a windows machine due to the fact Pwnage Tool was unsuccessful. I have had WIFI after upgrading it. It did later go in and out as described above. I thought some recent apps might have lead to this. I uninstalled them to start over.

    Now I do not get WIFI at all however unlike all other posts I have found in these forums, in my settings folder it says WIFI connected. It shows WIFI connected in the SBS settings as well. In the factory iphone settings it even shows being connected to my routers name. The only problem is i do not get a WIFI icon to come up and there is no WIFI IP address in the SBS Settings.

    I found this out when trying to receive my IP addy to SSH into my phone. Is there a fix out that will reinstall the WIFI drivers or anything along those lines? I tried restoring factory defaults as well. Re entered my WEP key and it accepted it without any problem.

    I am curious to see what the problem is so i do not keep restoring it to get the same error you know.

    summary
    2nd Gen running 2.2 from WINPWN. WIFI says connected in every setting but producing no IP address. I do not have any bluetooth devices to test it with however it is shoing bluetooth is able to turn on and off. Under WIFI IP it says NA(SBS Settings)

    In Settings when I select my wifi(that says I am connected) It shows all entries are blank( the screen that says DHCP BootP and Static)

    Thanks for any help.
    Attached Thumbnails WiFi Intermittent-img_0003.png   WiFi Intermittent-img_0005.png   WiFi Intermittent-img_0002.png  
    Live Forever Or Die Trying!
    2009-02-08 09:59 PM
  4. dejawoo's Avatar
    Try these
    *Forget this network
    *Change your security settings on router,reset&reboot it.
    *Renew lease
    *Also change Dns number( ex: 4.2.2.1)
    .On the other hand,where is your Carrier on the 1st pic?
    Last edited by dejawoo; 2009-02-09 at 12:12 AM.
    2009-02-09 12:00 AM
  5. boyscout's Avatar
    Oh the carrier hehe, I used the Make it Mine and inputted USAF (US Air Force)

    Well I tried forgetting this network then re entering it and previously tried the other steps...%2
    Last edited by boyscout; 2009-02-09 at 01:11 AM.
    Live Forever Or Die Trying!
    2009-02-09 12:55 AM
  6. dejawoo's Avatar
    Try US Air Force1 like Obama lol...
    Last edited by dejawoo; 2009-02-09 at 01:06 AM.
    2009-02-09 12:59 AM
  7. boyscout's Avatar
    like this?
    Attached Thumbnails WiFi Intermittent-fresh.gif  
    Live Forever Or Die Trying!
    2009-02-09 01:18 AM
  8. bteamer's Avatar
    Not funny... T_T
    LOL! DOesnt everyone know that only real women know how to handle a stick?
    As long as Miguel can blow...he's straight.
    I dread that first dusting of the white stuff.
    ready for a romp buddy? ohhhhhhhhhhhhhhhhh
    2009-02-09 01:20 AM
LINK TO POST COPIED TO CLIPBOARD