1. brandon536's Avatar
    My 1st gen itouch is beyond my power to fix. I tried downgraded from 2.2.1 back to 1.1.4 because of wifi issues and everything went normal until my ipod rebooted after the restore. It came up to the recovery mode picture screen, but I can turn it on and off. When i plug it into itunes it doesn't show up but there's a pop up that says still camera connected. Because I cannot connect to itunes there's no way I can think of to try to restore it. So please any help would be very appreciated.


    2009-02-15 06:57 AM
  2. Broomhead's Avatar
    hmmm 1.1.4 I think you need to downgrade iTunes to version 7.5
    Search our forums for that guide made by Poseidon79
    2009-02-15 07:00 AM
  3. brandon536's Avatar
    I did. I've downgraded my ipod before after accidently updating.

    update:
    I've managed to put it into dfu mode which I couldn't do yesterday so I'm going to try to restore to 1.1.4.

    second update:
    After I tried restoring it again the same thing happened. It shows the connect to itunes picture but it has the status bar and I can turn it on and off like a regular ipod. Can someone please help? I don't want to settle with having an itouch that can't do anything.
    Last edited by brandon536; 2009-02-15 at 08:11 PM. Reason: More information
    2009-02-15 08:06 PM
  4. JStraitiff's Avatar
    i would try and upgrade again because there are soo many better things on 2x

    and he shouldnt have to downgrade itunes...because like all apple software with every new release they just build on to the old one

    the same holds true with os x..... this is why you can still do everything the same way as panther in leopard it just looks different
    2009-02-15 08:31 PM
  5. brandon536's Avatar
    Thanks I'll try upgrading again sometime to see if my wifi works on it, and I finally got it working. I just upgraded itunes and plugged it and the screen to put your name into the ipod came up. I guess i just the connect to itunes picture was there for a reason.
    2009-02-15 09:12 PM
LINK TO POST COPIED TO CLIPBOARD