1. juna1103's Avatar
    I got a Iphone off Ebay, that should tell ya that the iphone has problems right there..lol
    Anyway when you press the power button nothing happens, but when i plug it in to my laptop it goes on, and itunes detects it, in recovery mode.. and I can't get it out of recovery mode.

    when I tried to restore, I've gotten error (1611) (20) (5)
    I've tried ( ibrickr ) ( iLiberty ) ( Ziphone ) and none of them can detect my iphone, ''But'' it shows up in itunes in recovery mode??? '' I don't get it..

    Is my iphone ''BRICKED'' and is there anything I can do..
    PLEASE HELP ME !!!! If someone helps me out of recovery mode I will reward them greatly....
    2009-02-15 03:09 PM
  2. Broomhead's Avatar
    what firmware is it on?
    2009-02-15 03:23 PM
  3. Miro89's Avatar
    hello. i always get my iphone out of recovery mode by just opening quickpwn or winpwn. it automatically opens by itself!
    2009-02-15 03:45 PM
  4. Broomhead's Avatar
    thread moved to Jailbreak / Downgrading / Upgrading / General
    2009-02-15 03:51 PM
  5. juna1103's Avatar
    I have no idea what on it, The most I got it to do is when restoring there a apple on the screen with a Progress bar under the apple. But the bar never fills up, the phone goes back off then on again, and trys to restore again but the samething happens again then finally I get a error (1611) Thats it..
    2009-02-15 04:31 PM
  6. Broomhead's Avatar
    you need to put it into DFU mode How To: Enter DFU Restore Mode - ModMyi - Wiki
    2009-02-15 04:35 PM
  7. juna1103's Avatar
    The only thing is that when I press the Sleep/wake button nothing happens, only when I plug it in my laptop will it turn on..
    I know the battery is good, because when I unplug from my laptop it stays on for awhile, and the power button works too, so I don't understand why it won't turn on when I press power??
    I will try the DFU MODE and let you know Thanks
    2009-02-15 04:44 PM
  8. smk12403's Avatar
    Hold both the home button and sleep/wake button for 10 seconds, then let go of the HOME button, still holding the sleep/wake button on top. This should boot the phone. If it works, let me know for what to do next.
    2009-02-15 06:05 PM
  9. juna1103's Avatar
    Nothing happen, only time my phone turns on is when it connect to my laptop, I have try this before and got nothing. thanks for the help though
    2009-02-15 07:46 PM
  10. JStraitiff's Avatar
    hold the home and power button for 10 seconds then let go of everything

    now hold the power button until it boots
    2009-02-15 08:38 PM
  11. REAPERDAGREAT13's Avatar
    Hold the home and power button
    for 15 seconds and then just the
    power button and that should boot it up
    2009-02-15 09:17 PM
  12. JStraitiff's Avatar
    no that is how you get it into dfu

    you need to hold both for ten then let go to get out of dfu

    then hold the power to boot it
    2009-02-15 10:16 PM
  13. REAPERDAGREAT13's Avatar
    No actually what I do to boot it out of dfu mode
    And it always works for me
    2009-02-16 08:37 AM
  14. juna1103's Avatar
    Ok, Thanks man.... My iphone is really screwed up, it dosen't react to any of the buttons being pressed. I don't get it, Thanks for all your help, and your time..''THANKS''
    2009-02-16 02:59 PM
  15. i pimping's Avatar
    save a lot of messing about when you can see it in itunes just restore it by hitting restore then jailbrake it
    2009-02-16 03:10 PM
  16. juna1103's Avatar
    I try to restore a 100 times keep getting error 1611, 20,
    on youtube there a few videos that claim to help with error 1611 but nothing work for me....
    Thanks for the reply
    2009-02-16 03:57 PM
  17. i pimping's Avatar
    have you got the latest itunes {press help in itunes then check for updates} how are you restoring it dont press shift restore just hit restore
    2009-02-16 04:03 PM
  18. juna1103's Avatar
    I've tried both ways, With the latest itunes, I get error 1611, and I try to downgrade by using a old itunes and a old firmware by hold shift to restore and got error 20.
    Thanks for the reply
    2009-02-16 04:23 PM
  19. i pimping's Avatar
    use new itunes,wot does itunes say when you conect your iphone and wot does your iphone say when its conected to itunes
    2009-02-16 04:29 PM
  20. Broomhead's Avatar
    Try this
    Restart your computer
    use a different usb port
    How To: Enter DFU Restore Mode - ModMyi - Wiki
    2009-02-16 04:32 PM
21 12
LINK TO POST COPIED TO CLIPBOARD