1. CZroe's Avatar
    I just moved cross-country and I have no access to a Mac, so I downloaded custom firmware from CodeRetard and TPB as instructed by the OPs in #iPhone on EFNET. Neither works. I've tried it from two XP PCs with the latest version of iTunes. I followed the CodeRetard guide and upgraded 2.1 (official) to 2.2 (official) and jailbroke it before going into DFU and using iTunes to load the CFW (Shift + Restore). The first time I got "Error (1600)" and FW 2.2 remained on the phone (still jailbroken). I Put it into DFU and restored the official 2.2 FW and it worked fine. I jailbroke and tried again from both computers and got error 1600 a couple more times. Each time I would roll back to 2.2 and jailbreak again without issue. Eventually I got other errors, like 1604, 1602, etc after I started trying it with and without restoring the official 2.2 FW. After my last unsuccessful attempt (error 1600), I just left it at the 2.2 jailbroken firmware without loading 2.2 fresh again and jailbreaking (it remained jailbroken). Strangely, my phone began requiring activation about 3 of 5 times I restarted it.

    What's going on and why can't I load the CFW? When I google for error 1600 I get unrelated issues with irrelevant fixes. When I ask in #iPhone on EFNET, they tell me that I'm either not following directions or I'm just dumb (I followed both their instructions and CodeRetard's; yes, they conflicted). Could it be because the CFW was meant for an 8GB phone? They assured me that it was not, but that's my only guess. If it were a USB cable problem like they suggest then I wouldn't be able to DFU restore the official 2.2 and restore without running into the same issue. As it stands, I only run into problems attempting to load the CFW, previously jailbroken or not.

    A little help?
    2009-02-18 08:15 AM
LINK TO POST COPIED TO CLIPBOARD