1. ctsw2001's Avatar
    I was using a RebelSimCard on 2.1 but had a few problems with it so thought I'd move over to the Yellowsn0w application to unlock it.

    I foolishly upgraded to 2.2.1 instead and am now stuck with the above baseband. I have sucessfully downgraded back down to 2.2 and then 2.1 and have tried the yellowsn0w application to no avail. Likewise the RebelSim doesn't work either !!

    Help, options ?
    2009-02-25 11:29 AM
  2. NeoNightmareX's Avatar
    Baseband 02.30.03 is not unlockable yet, so you are pretty much stuck until the Dev-Team releases a way to unlock it.

    You could try using your RebelSimCard or TurboSIM to try and unlock it, but I don't know much about them. All I know is 02.30.03 isn't unlockable.
    If I helped you, then hit the "Thanks!" button please.

    I can't find Cydia on app store
    2009-02-25 11:31 AM
  3. tjlamro's Avatar
    Does anyone know if RebelSimCard works for sure for 02.30.03? and 2.21 software?
    2009-03-17 05:17 AM
LINK TO POST COPIED TO CLIPBOARD