User Tag List

  1. frank1234's Avatar
    Fortunately I'm still able to access it using SSH, but I have no idea what to do. I have restore the firmware, so there's no SSH now...

    Some may suggest I restore the firmware, but iTunes fails to recognize it (saying 'unknown error'). I've tried QuickPwn twice, but it did NOT make ANY progress when it gets to the 'QuickPwn is about to run on your iPhone' after entering the DFU mode (I've waited for the whole dinner time).

    If it could be of any help, here's what I regret to have done:
    1. I wrote a little app and copied it into the iPhone using SSH. Then placed it under /Applications/ , and deleted /private/var/mobile/Library/Caches/
    2. I reboot my phone and when it came to the Logo, the Xcode prompted a dialog asking me whether to use this iPhone for development. I chose 'Use for development', and thus both Xcode and my phone froze. I force-quitted Xcode, but the phone wouldn't pass the Logo.....
    3. I had to 'Home+Sleep' reboot many times but still unable to go passing the Apple Logo.... Sometimes iTunes will discover an 'iPod' is connected but failed to connect to it. Xcode can read the info of the phone (name, id, sn, etc.) but still freezes at 'use for development'. And I noticed that when the phone have stayed a long time at the Logo, it vibrates for a second, and over another long silence or so it either vibrates again or flashes....kinda rebooting....
    4. I found that SSH still works, so I deleted that little app on the iPhone, but I had failed to backup that xxxx.plist file.... And the problem is still there....

    btw, my phone is 2.2.1 jailbroken but not unlocked since I had upgraded thru iTunes ....

    Can anyone help me out? Is the Xcode 'Use for development' related to this issue? Or just that I should find back my xxxx.plist? Or any other methods that can restore my firmware???

    *EDIT 1: More frustrated, I just tried restoring it in 'Recovery Mode'. The good news is that it did let it recognized by iTunes and restored to Apple's firmware, while the bad news is that QuickPwn was again stuck at the 'QuickPwn is about to run on your iPhone 3G.' and have to be force-quitted. The jailbreaking fails!!
    Last edited by frank1234; 2009-03-04 at 04:33 PM.
    2009-03-04 03:17 PM
  2. sprtn036's Avatar
    I just had a similar experience. I SSH'd a couple of themes (eGlass and Pipboy3000) into the Themes folder, and a little while later I noticed that the lockscreen clock and the clock in SleepCycle (alarm clock app) were 6 hours off. I rebooted, but at the apple logo it froze. I fell asleep (this happened at 11:30), and when I woke up at 6 it was still at the logo. I've hard restarted several times to no avail. WinSCP won't recognize the phone, and neither will iTunes. It's a 3G with 3.1.2 and jailbroken using blackra1n.
    2010-03-17 02:29 PM
  3. i.Annie's Avatar
    Why don't you upgrade your fw to at least 3.0 even better 3.1.2 and use Blackra1n to jailbreak? I think you'd have better jailbreak success with newer fw and tools.
    2010-03-17 02:52 PM
  4. sprtn036's Avatar
    Ok, I figured out how to fix it. Turn the phone on, then hold home+sleep for 25 seconds. Keep holding the home button while you plug your phone into your computer, where iTunes needs to be running. Hold the home button until the "connect to iTunes" screen appears. Mine wouldn't let me restore from backup, so I'm stuck with 3.1.3, but the phone works now.
    2010-03-17 09:28 PM

Tags for this Thread