1. MadRebel's Avatar
    Last evening I finally got up enough courage to JB my iPhone 3G and have been playing around with it since then.

    Installed a few theme's (Cydia) and have just notice since there I've got some strange thing's on my page's. I've got two and a half page's of appz and all. But, the last half of page two and on page three (why I got a page three I don't know) it shows small word's called: "Untitled" in white letter's. No matter what I try to do, I cannot get rid of em. How can I do that?

    I'm posting two photo's of my it so you can see what I mean and maybe help you get a better idea of what I'm talking about.

    All help is most appreciated on this as I'm getting a terrible headache banging my head on my desk.

    TIA and

    Greeeeetz

    Addition: I took the leap and deleted everything that I had installed and that got rid of the extra "blank" icon's.

    However, that seemed to create another problem from within Cydia itself.

    Everytime I want to install something from within Cydia, I get the msg: "Cannot Locate Package. The package (source name) cannot be found in your current sources. I might recommend installing more sources."

    So I go into "More Package Sources" and I've installed every source that's available and I still get that msg. Also, when I go into the "Sections" and want to locate and install something, there's practically nothing there, unlike yesterday. For example: in the Games section, there's only 2 game's listed whereas yesterday there were a heck of a lot more and that's the case in all the section's and where I do find one that I'm interested it gives me the "Cannot Locate Package" warning.

    What have I done wrong and what can I do to remedy this situation? If I go into "Manage/Sources" I see where there are 22 source's listed that I've reinstalled, yet I can't install anything.

    All help is most appreciated on this also and I look forward to receiving yours, or anyone's, input and help on this.

    TIA and

    Greeeeetz

    Addition: each individual source displays the same warning msg and I can't download anything useful except the one or two appz/gamez that is listed in each of the section's.

    I really think I have done something wrong when I deleted all the installed stuff last evening to get rid of those blank icon's.

    Can I reinstall QuickPwn over the current installed one (so in other word's, re-JB the phone) in hopes that it might clear up the problem, or must I first restore the phone to original state and then JB it again?
    Attached Thumbnails BIG problems...what should I do?-pg_02.png   BIG problems...what should I do?-pg_03.png  
    Last edited by MadRebel; 2009-03-04 at 08:07 PM.
    2009-03-04 07:48 PM
LINK TO POST COPIED TO CLIPBOARD