User Tag List

  1. boingboomchalack's Avatar
    hey guys, i'm new to this forum so bear with me.
    i have an ipod touch 32gb that i got for christmas and i recently jailbroke it about a month ago when the jailbreak came out.
    last night i was surfing the web and came across a different firmware for my ipod and i downloaded it and restored my ipod with that firmware. (i know stupid.)
    but i tried to turn my ipod on and nothing.
    then i put it into DFU mode and itunes will recognize it, i tried to restore from the first firmware i have on my computer but it doesn't work because itunes said the ipod wasn't working or something, and i also just tried restoring it but itunes said i needed to upgrade my itunes program but it's already the newest one out.
    when i try to use the boot.bat file or even the jailbreak.bat file it won't recognize it in DFU mode.
    i don't know what i did but i need to fix it.
    please please help me.
    2009-03-05 08:56 PM
  2. confucious's Avatar
    First off, this is an iPhone forum which could be why no one has replied - I use an iPhone not iPod Touch so don't really know what I'm talking about when it comes to the Touch.

    I would try downloading the latest FW2.21 from the download section above - it looks like there are 2 versions of the touch 1st Gen and 2nd Gen and you have to pay to upgrade the 1st Gen - not sure about that.

    You confirm that you have iTunes 8.02? It's strange that you are being told to upgrade it.
    Do you have a PC or MAC? If a MAC it's not on 10.5.6 is it?

    If not you *should* just be able to restore the FW you download. Older versions of the FW are available if you need them.

    Good luck.
    He who asks a question looks foolish for 5 minutes. He who doesn't ask a question remains foolish forever.
    2009-03-07 02:21 PM

Tags for this Thread