1. Wade's Avatar
    Ok i have an iphone.
    It came as a 1.0.2
    Was unlocked with an unknown program since i baught it unlocked (anysim i think tho)
    i "virginised" the baseband and updated to 1.1.1 and unlocked it with anysim.
    So now i want to upgrade to 1.1.4 but i have some questions.

    What programs work in 1.1.4 currently. (the main ones i want are summerboard, xLaunch, and MxTube)
    also will i be able to unlock my 1.1.4 iphone?
    would i use the ziphone method to do the upgrading (download the firmware and click restore and restore it to 1.1.4 then unlock it?)

    also how would i go about backing up my messages (where are they stored once i wifi into the iphone?)
    2008-03-06 08:45 AM
  2. dlubbat's Avatar
    well I am on 1.1.3 but I do know that ziphone 2.5c does unlock on 1.1.4

    you can download it at: www.downloadziphone.org

    2008-03-06 08:57 AM
  3. Wade's Avatar
    thanks and yeah i have ziphone but im wanting to get the answers to the other questions before i upgrade it.
    2008-03-06 09:09 AM
  4. ywnmmsb's Avatar
    I suggest you first restore to 1.1.3 most apps work with this with some fixes
    1.1.4 is only a bug fix
    eventually all apps will be compatible
    1.1.1 was so good cauz there was a big gap in firmware release of 1.1.2
    use the latest ziphone if on win
    or independence if on mac
    Last edited by ywnmmsb; 2008-03-06 at 09:39 AM. Reason: addition
    2008-03-06 09:39 AM
LINK TO POST COPIED TO CLIPBOARD