1. pacmac's Avatar
    ok i got a me iphone with 1.1.3 bootloader 4.6 i used 2.4ziphone click all three bow unlock jailbreak activate..now i install BSD community source service open SHH..im using cyber duck..it just tell me ERROR..is there something i need do in my terminal? i also tried WINSCP on my PC still cant SSH..

    how do i fix this? on my mac?

    thanks
    2008-03-07 04:18 AM
  2. cpjr's Avatar
    Along with OpenSSH, you need to install "BSD SubSystem" in order for SSH to work properly. Have you installed that?
    2008-03-07 04:27 AM
  3. quirkyboy's Avatar
    Same issue here. Im on 1.1.3, upgraded via itunes, used zibri (the first version), installled BSD sub and its fix, then OpenSSH. Cant use it OpenSSH, so uninstalled it.

    Also, tried installing vt100 (i want to use SMSD, and use vt100 for the workaround), but cant install. is there any other way to install vt100/OpenSSH? can i use ibrickr? Im on windows xp.

    thanks

    quirkyboy
    2008-03-07 10:52 AM
  4. elfribo's Avatar
    Same thing here! After soft upgrade to 1.1.4 ( 1st unlock IPSF, then Ziphone 2.5C) I am unable to SSH ( BSD and OpenSSH installed) wether I am using Cyberduck, winscp or even FrenchIphone demon Apple filesharing.
    Thinking about downgrading to 1.1.3!
    Any suggestion?
    2008-03-07 02:34 PM
  5. ipirate's Avatar
    Try installing something like boss prefs or services and make sure ssh is turned on,I've personally never used winscp or any other ssh program beside cuteftp pro an I've never had any of these problems.
    1.1.2 OTB->jailbroken->1.1.3 jailbroken dev upgrade->1.1.4->clean restore ziphone 2.5
    2008-03-07 04:50 PM
  6. ripped53's Avatar
    having the same problem...whats going on?
    2008-03-10 02:21 AM
  7. cocotheflyingnut's Avatar
    What errors does it say with cyberduck when you try to connect? Also, are you aware that when you restore to 1.1.4 is changes the username/password to root/alpine?
    2008-03-13 03:33 AM
  8. invu's Avatar
    i can get into my iphone fine with winscp. but when im on my macbook and use the macbook's built in airport, i cannot ssh with cyberduck, fugu. anything. probably has to do with what ip address the shared internet is giving my iphone? (something like 10.0.52). anyone know how to get this to work while using the wifi off your macbook?
    2008-03-13 04:29 AM
  9. cocotheflyingnut's Avatar
    Hmm. I'm having similar problems. I wonder if it's because I changed my password a while back and forgot it... but i assume a restore would have brought the password to it's original....

    Right now I'm using dropzone and it does everything i need it to.
    2008-03-13 04:48 AM
  10. dinky's Avatar
    I'm on 1.1.3. Very finicky. I've had more success with Cyberduck. I had problem connecting the first few times. What worked for me is when I rebooted my wireless router, turned my Airport off and then on, then checked the ip adress on my iPhone. For some reason, the ip address on my phone changed after a couple of days so make sure the address corresponds with Cyberduck always.
    2008-03-13 05:33 AM
  11. LADILUKK's Avatar
    i'm having the same problem except i cant download bsd subsystem. i have both cydia and installer. none of my sources in cydia have it and when i go to download it in installer it says error bad URL. Does anyone have any sources i can add for installer or cydia so i can dowload bsd subsystems?
    2008-10-01 05:26 PM
LINK TO POST COPIED TO CLIPBOARD