1. griff1211's Avatar
    I used Winterboard after I jailbroke OS 3.0 Beta 4. I tried to use QuickPWN again to jailbreak it and that failed. Then I tried to restore via the Beta 4 and got a 1604 error. Then I tried to go back to the latest official OS (2.2.1) and got 1013. So should I just try to restore again with OS 3.0 Beta 4?
    2009-05-01 08:23 AM
  2. HoZy's Avatar
    I used Winterboard after I jailbroke OS 3.0 Beta 4. I tried to use QuickPWN again to jailbreak it and that failed. Then I tried to restore via the Beta 4 and got a 1604 error. Then I tried to go back to the latest official OS (2.2.1) and got 1013. So should I just try to restore again with OS 3.0 Beta 4?
    While you are on 2.2.1 do what i said in my previous post, cheers
    2009-05-01 08:25 AM
  3. lightmaster's Avatar
    I used Winterboard after I jailbroke OS 3.0 Beta 4. I tried to use QuickPWN again to jailbreak it and that failed. Then I tried to restore via the Beta 4 and got a 1604 error. Then I tried to go back to the latest official OS (2.2.1) and got 1013. So should I just try to restore again with OS 3.0 Beta 4?
    Wow. Well, you're just having a wonderful night, aren't you? Possibly the best night of your life.
    "In computer networking, a Media Access Control address (MAC address) is a unique identifier assigned to most network adapters or network interface cards (NICs) by the manufacturer for identification, and used in the Media Access Control protocol sub-layer." (1)

    "The Macintosh, or Mac, is a series of several lines of personal computers designed, developed, and marketed by Apple Inc." (2)


    2009-05-01 08:27 AM
  4. griff1211's Avatar
    Got it restored to 2.2.1 and it the phone was activated. Now I am trying to go back to 3.0 B4. Probably should have stuck with 2.2.1. I am actually having fun, watching Family Guy while I get this fixed. No work for me today thankfully!

    One major thing......I was planning on doing this on a Macbook. Now I am on Win Vista Premium. I can't do the iRecovery stuff
    Last edited by griff1211; 2009-05-01 at 08:46 AM. Reason: Have wrong OS listed
    2009-05-01 08:41 AM
  5. popdog23's Avatar
    Does anyone have problems with YouTube not connecting?
    Fixed my camera issue with a restore, and I just got through finishing jailbreaking, syncing 1k songs, and 80 apps... and would not like to restore again to have my YouTube not functioning.

    Anyone else?
    And I did a complete restore and set it up as a new phone.
    2009-05-01 08:52 AM
  6. tmacli's Avatar
    I restored the firmware and quickpwned it but I cannot access the root partition in DiskAid 2.12.
    2009-05-01 09:06 AM
  7. StealthBravo's Avatar
    I restored the firmware and quickpwned it but I cannot access the root partition in DiskAid 2.12.
    In the main post there is a services.plist patch. Install it!
    2009-05-01 09:08 AM
  8. tmacli's Avatar
    In the main post there is a services.plist patch. Install it!
    Hmm, but if I cannot access "/System/Library/Lockdown/" how do I patch it? I was under the impression "/System/Library/Lockdown/" is in the root partition?
    2009-05-01 09:13 AM
  9. griff1211's Avatar
    I don't know how I got it back working. I restored it using 2.2.1. It was activated. Then I decided to go to 3.0 B4. Now I am getting the 1013 error (baseband). I try using either Restore via normal iTunes method or try to restore using the ispw file I downloaded. No matter what I try it does not work. I have the recovery screen on my phone now (iTunes and USB connect)
    2009-05-01 09:25 AM
  10. HoZy's Avatar
    do what i said in my previous post!

    the environment variable for auto boot isn't on
    2009-05-01 09:27 AM
  11. StealthBravo's Avatar
    Hmm, but if I cannot access "/System/Library/Lockdown/" how do I patch it? I was under the impression "/System/Library/Lockdown/" is in the root partition?
    You will have to ssh into it.

    I don't know how I got it back working. I restored it using 2.2.1. It was activated. Then I decided to go to 3.0 B4. Now I am getting the 1013 error (baseband). I try using either Restore via normal iTunes method or try to restore using the ispw file I downloaded. No matter what I try it does not work. I have the recovery screen on my phone now (iTunes and USB connect)
    Listen to HoZy. He is the man.
    Last edited by StealthBravo; 2009-05-01 at 09:29 AM. Reason: Automerged Doublepost
    2009-05-01 09:29 AM
  12. griff1211's Avatar
    I have it back to 2.2.1 Not gonna mess with it for now. However I am trying to recover my contacts from my SIM card. I know this isn't the posting to discuss this. But any thoughts since it all started with my upgrade to OS 3.0...... : )
    2009-05-01 10:16 AM
  13. StealthBravo's Avatar
    right click on your phone and just restore your phone from one of the older backups
    2009-05-01 10:23 AM
  14. emarty69's Avatar
    Well, I upgraded... Man, was it easy. I was on jailbroken beta 3, and all I had to do was shift+upgrade to beta 4. Absolutely no problems Thank goodness...

    On a side note, I had about 5 PM's for dev registrations when I got home. I just wanna let everyone know I was unavailable from 9pm to 2am. Sorry, I wanted to catch the midnight showing of Wolverine!

    Anyway, you're all registered and should be ready to go now
    2009-05-01 10:31 AM
  15. nickh's Avatar
    Stealth.. any luck with the Video Cam on this beta?
    iPhone 4 | iMac 24" | MacBook Pro 15" | ATV | iPod Classic | Time Capsule | iPad 16 Gb |
    2009-05-01 10:33 AM
  16. imlboy's Avatar
    sth is weird with my contact database. On previous firmware, contacts are sorted with alphabetical way, i.e. a,b,c....#. But in this beta, seems they are not. Is there any way to fix this Stealth ?
    2009-05-01 10:37 AM
  17. griff1211's Avatar
    right click on your phone and just restore your phone from one of the older backups
    Unfortunately it would not allow me to do that. When I did a restore, it went through the iTunes store, asked if I wanted to restore from an old back up, said it could not because the software on my phone was older than the back up. I may be able to get a back up from my girlfriend's computer.

    Speaking of getting registered for Dev, now that I have my phone restored do I need to have my UDID added back? The last time I got back up on 2.2.1 I went to upgrade to OS 3.0 B4. It crashed on me and I was back in restore hell. I registered about three weeks ago when I started with OS 3.0 B3. I sent the Dev an e-mail asking him the same question.
    2009-05-01 10:56 AM
  18. 8bituser's Avatar
    Weird.. DiskAid 2.0 (not 2.12) crashes after start.. Anybody has 2.12 for mac?
    2009-05-01 10:58 AM
  19. emarty69's Avatar
    If I had one before does my old spot get removed? I feel bad taking up spots
    Dust Busta, just give me your new UDID and I will update your registration info...
    2009-05-01 11:03 AM
  20. budwizer's Avatar
    Weird.. DiskAid 2.0 (not 2.12) crashes after start.. Anybody has 2.12 for mac?
    First post on page one has the link to DiskAid 2.12
    2009-05-01 12:54 PM
LINK TO POST COPIED TO CLIPBOARD