1. lightmaster's Avatar
    Here's an status update on Cydia for 3.0. Sounds like Saurik's getting ready to update it soon.

    Status update on 3.x: I finished a Cydia QuickPwn bundle and have been on making the 'Backwards Compatibility' extension fix other packages.
    "In computer networking, a Media Access Control address (MAC address) is a unique identifier assigned to most network adapters or network interface cards (NICs) by the manufacturer for identification, and used in the Media Access Control protocol sub-layer." (1)

    "The Macintosh, or Mac, is a series of several lines of personal computers designed, developed, and marketed by Apple Inc." (2)


    2009-05-08 01:02 AM
  2. mr.sparky's Avatar
    Clicked thanks
    http://i122.photobucket.com/albums/o260/cpjr1979/dc5274181cd827585d4bb6d16bedb210cop.png
    Steroids are yummy
    2009-05-08 01:08 AM
  3. SBik2's Avatar
    Here's an status update on Cydia for 3.0. Sounds like Saurik's getting ready to update it soon.
    i cant wait.. i was happy when that showed up on my twitter updates a few mins ago...hopefully itll be ready to go in a couple days.
    2009-05-08 01:10 AM
  4. rastlr's Avatar
    removed due to missing a post hahah -delete-
    Last edited by rastlr; 2009-05-08 at 01:16 AM.
    2009-05-08 01:11 AM
  5. Hyperextension's Avatar
    Anyone on Beta 5 have issues where icons are missing from apps? It is always 2 icons. The first time, one app had another app's icon and another app had no icon at all. I restored to see if it fixes it, and now 2 other apps have no icon at all.
    2009-05-08 01:16 AM
  6. dmoses1969's Avatar
    ^ what are you mms settings?
    This is what mine was set at by default, I havent changed anything
    Attached Thumbnails Firmware 3.0 All Inclusive Jailbroken Awesomeness!-img_0030.png   Firmware 3.0 All Inclusive Jailbroken Awesomeness!-img_0031.png  
    2009-05-08 01:47 AM
  7. Sk8r789456's Avatar
    where is beta 5 jb its late lol
    2009-05-08 02:13 AM
  8. gggguest's Avatar
    You can use the beta 4 QuickPWN jailbreak on beta 5.
    2009-05-08 02:15 AM
  9. mombopete's Avatar
    You can use the beta 4 QuickPWN jailbreak on beta 5.
    Can ths be verified by StealthBravo?
    2009-05-08 02:16 AM
  10. gggguest's Avatar
    Nevermind... I tried loading the beta 5 firmware into QuickPWN and it wouldn't work. Why do I need to select the beta 4 firmware instead of beta 5 if I already have beta 5 on my iPhone?
    2009-05-08 02:17 AM
  11. StealthBravo's Avatar
    Do not use the beta 4 quickpwn on beta 5! It is patching the beta 4 kernel into the beta 5 os! It may seem like it works but you will find many problems! There are several people working real hard for many hours. Will release as soon as possible
    2009-05-08 02:46 AM
  12. gggguest's Avatar
    It wouldn't work, as in it wouldn't even start because the firmware identifier or something wasn't compatible with beta 5 (or something similar to that).

    I guess I'll have to just be patient... Hopefully the beta 5 JB will be up by the time I wake up .
    2009-05-08 02:58 AM
  13. Sk8r789456's Avatar
    seriously why would you think it would work.....
    2009-05-08 03:18 AM
  14. gggguest's Avatar
    I misunderstood smeeshum's directions on his thread.
    2009-05-08 03:25 AM
  15. gomisensei's Avatar
    seriously why would you think it would work.....
    See Here... http://www.modmyi.com/forums/general...ing-thing.html

    dunno what's up with this guy
    2009-05-08 03:34 AM
  16. Dust Busta's Avatar
    It works but you'll find that things may not work well
    2009-05-08 03:59 AM
  17. bdwayneh's Avatar
    Ok I had a problem. Restoring it fixed it but not sure why I had it. I upgraded my wifes Iphone to 3.0 beta 5 and her ipod icon wouldn't work it would open then close down like the permission was wrong. Everything else worked just not the ipod.

    Ended up restoring it. Which fixed it but has anyone else had this happen?
    I have enough money to last me the rest of my life, unless I buy something. -- Jackie Mason
    2009-05-08 04:16 AM
  18. jandro613's Avatar
    Hello everyone !!!

    I was just wondering if anyone has experienced this problem before ? I am currently on jailbroken 3.0 beta 4 and it has been working fine. Today when I try to click on the settings icon it tries to load it up but then flashes and goes back to the springboard. I am probably just going to restore but I figured that I might ask you guys to see if anyone has seen this and managed to fix it.

    Thanks again, this thread is awesome
    2009-05-08 04:18 AM
  19. Dust Busta's Avatar
    That happens with my girls iPod. You needed to
    sync to her iTunes.

    Is this new to b5?

    On maps, when I use my gps I can tap the blue dot a the info comes up for my location
    Last edited by Dust Busta; 2009-05-08 at 04:50 AM. Reason: Automerged Doublepost
    2009-05-08 04:50 AM
  20. gggguest's Avatar
    I don't think that's new...
    2009-05-08 04:55 AM
LINK TO POST COPIED TO CLIPBOARD