User Tag List

  1. grmiller's Avatar
    Does anyone else able to send files with ibluetooth in 3.0 beta 3? please if so can you please post a list or PM me the list of prgrams you have installed in Icy to see what program is making it work. Because I install it and it does not work it crashs when T try to recieve or send a file or when I click on Activity. Please
    2009-04-17 07:56 PM
  2. StealthBravo's Avatar
    Resping works fine on b3

    you can install reflective dock but it needs mobile substrate to work. MS causes problems with iTunes store app and others. You have to add David.ashman.com

    to ur sources
    Last edited by StealthBravo; 2009-04-17 at 08:02 PM. Reason: Automerged Doublepost
    2009-04-17 08:02 PM
  3. britrock's Avatar
    appstore app Dictionary.com: downloaded via wifi on iphone - didn't work. so I deleted it, rebooted, downloaded via itunes and synced, still doesn't work. i'm running JB 3.0 beta 3
    The dictionary.com app crashed for me on beta 2 as well
    2009-04-17 08:31 PM
  4. boxxa's Avatar
    Has anyone managed to install respring? I can't find it in icy!
    Ya its there and works fine.

    Resping works fine on b3

    you can install reflective dock but it needs mobile substrate to work. MS causes problems with iTunes store app and others. You have to add David.ashman.com

    to ur sources
    Finally rebooted. Respring didnt work to activate it but I rebooted and have the sexy dock.


    We really should break up this thread. There is a TON of information here.
    2009-04-17 08:47 PM
  5. cswarthrob's Avatar
    i think we should leave the thread...although there is A LOT of info here
    2009-04-17 08:58 PM
  6. grmiller's Avatar
    After put the battery percentage tweak. Did anyone see that the icon at the top when it is full charged does not change? Also I don't know if this would effect the iphone. I hope it will stop charging!
    2009-04-17 09:52 PM
  7. StealthBravo's Avatar
    I had not noticed that
    2009-04-17 10:00 PM
  8. grmiller's Avatar
    I had not noticed that
    When fully charged it does not change from the lightning bolt to the plug. I don't know why! Wierd. Or able my iphone is not fully charge but I think so. because it hase more than a hour on 100% and no plug icon. Also do you know how to activate the notification tab in settings?

    2009-04-17 10:03 PM
  9. VincentV's Avatar
    Hey guys I upgraded to 3.0 yesterday and everything is fine except for one really odd behavior from the springboard, maybe you guys have come across it already?

    whenever you close any app the springboard gets stuck in a wierd state of trying to go from the searcher page to the first page of the sb and it just keeps flicking back and forth like its having a fit!! the only way to stop it is to hold down the power button until the option to turn the device off comes, and then pressing cancel..

    does any1 know how to stop this..??
    2009-04-17 10:11 PM
  10. StealthBravo's Avatar
    ^where did you see that
    2009-04-17 10:18 PM
  11. coloradoxmfan's Avatar
    I have been following this thread since it started and have never posted, so now I want to say thanks to StealthBravo for all his hard work. I am registered with a dev, did it on ebay, and have no trouble with the beta 2 or 3. I can't get mms or tethering working, but I know the problem with mms. ATT is a bunch of ****heads. As far as tethering goes, I do not have bluetooth on my laptop, and I think that is the only way you can do it on a PC as of right now. By the way, is anyone having trouble with Dtunes and DLing torrents?

    Download PDANet, since T has disabled tethering (unbelievable.., but anyway).
    2009-04-17 10:18 PM
  12. StealthBravo's Avatar
    Hey guys I upgraded to 3.0 yesterday and everything is fine except for one really odd behavior from the springboard, maybe you guys have come across it already?

    whenever you close any app the springboard gets stuck in a wierd state of trying to go from the searcher page to the first page of the sb and it just keeps flicking back and forth like its having a fit!! the only way to stop it is to hold down the power button until the option to turn the device off comes, and then pressing cancel..

    does any1 know how to stop this..??
    I have not experienced that. unless someone else knows of a fix, a full restore might be in order.
    2009-04-17 10:20 PM
  13. VincentV's Avatar
    it was fine after i jb'd it, this only started this afternoon randomly, not even after I installed n e thing??
    2009-04-17 10:25 PM
  14. StealthBravo's Avatar
    it keeps that up even after a reboot?
    2009-04-17 10:47 PM
  15. VincentV's Avatar
    yup even after a reboot, but i have found a way to stop it that is quicker than holding the power button, if I take a screenshot it stops spazzing out, its not ideal, a proper solution would be nicer, but I cant be bothered to do a full restore again considering I just did it last night!!!
    2009-04-17 11:00 PM
  16. monchy36's Avatar
    anyone sucess on change system strings i'm been trying to change it with no luck... please if anyone did it can tell me how???
    2009-04-17 11:37 PM
  17. britrock's Avatar
    Ok so I finally updated to beta 3, and now I have the old ssh issue back. When I ssh I get:

    Code:
    dyld: lazy symbol binding failed: Symbol not found: _login
      Referenced from: /usr/sbin/sshd
      Expected in: /usr/lib/libSystem.B.dylib
    
    dyld: Symbol not found: _login
      Referenced from: /usr/sbin/sshd
      Expected in: /usr/lib/libSystem.B.dylib
    2009-04-18 12:27 AM
  18. drivesoslow's Avatar
    Ok so I finally updated to beta 3, and now I have the old ssh issue back. When I ssh I get:

    Code:
    dyld: lazy symbol binding failed: Symbol not found: _login
      Referenced from: /usr/sbin/sshd
      Expected in: /usr/lib/libSystem.B.dylib
    
    dyld: Symbol not found: _login
      Referenced from: /usr/sbin/sshd
      Expected in: /usr/lib/libSystem.B.dylib
    I had that problem too. Make sure you have the newest SSH, which means installing it and then forcing Icy to check for updates. Then I had to reboot, or start and stop SSH

    I found it easier to do this:

    Code:
    ssh [email protected] "bash -i"
    apt-get update
    apt-get install openssh
    apt-get upgrade
    This would be less of an issue if Icy didn't suck so hard
    Last edited by drivesoslow; 2009-04-18 at 12:52 AM.
    2009-04-18 12:50 AM
  19. 24trepid's Avatar
    Come on saurik, We Need Cydia ..........
    2009-04-18 01:20 AM
  20. fcpoage's Avatar
    Hey guys I upgraded to 3.0 yesterday and everything is fine except for one really odd behavior from the springboard, maybe you guys have come across it already?

    whenever you close any app the springboard gets stuck in a wierd state of trying to go from the searcher page to the first page of the sb and it just keeps flicking back and forth like its having a fit!! the only way to stop it is to hold down the power button until the option to turn the device off comes, and then pressing cancel..

    does any1 know how to stop this..??
    Yes I had this happen to me. I installed intelliscreen which installed nicely, but I couldn't "accept" the terms and conditions that pops up when you first open it - no button to tap. Pushing home button caused it to do exactly like you described. so I uninstalled intelliscreen and rebooted and it stopped for a while. then I installed dictionary.com via my iphone and it did the same flicking. I got out of it by pushing the home button SEVERAL times in a row. [read previous post about dictionary.com)
    Last edited by fcpoage; 2009-04-18 at 01:39 AM.
    "Failure is simply the opportunity to try again, this time more intelligently." -Henry Ford
    2009-04-18 01:36 AM
9,277 ... 1252606162636472112162 ...
LINK TO POST COPIED TO CLIPBOARD