1. BlackedOutMugen's Avatar
    Ok, so im done with the whole 3.0 crap. I tried once to get it working. And it didnt. So I downgraded and it all worked fine. this was on vista, and I couldnt jailbreak because vista wouldnt recognize my phone when it tried to start the jailbreak.. So I went back to XP because vista was nothing but problems.

    Thing is though, is im on a mac, using windows via boot camp, so my whole sync deal is on the mac.

    Now I tried it again, and got it on my phone bla bla, went to go download quickpwn, and it wont open! Gives me some error! Soooooo (tried using it on 2 diff compuers, on XP SP2... Dont have SP3), I went to restore and do that deal again, and going off of my old way where do do the itunes restore, get the 1013 error, and quit itunes, open quick pwn and do the home/sleep button for 15sec, and then home for 2. But because quick pwn will not work im screwed. And it does not want to work at all

    So I have a unusable phone now, and im pretty pissed off, hopefully no one needs to call me....

    Any help? ideas, anything!
    Last edited by BlackedOutMugen; 2009-04-19 at 12:10 AM.
    2009-04-18 11:56 PM
  2. dejawoo's Avatar
    If you get 0x... errors on windows,try to install .NetFrameWork 3.0 or higher versions.Also you should know,1013 is baseband mismatch error...
    2009-04-19 08:32 AM
  3. confucious's Avatar
    Such a long post with so little information.
    He who asks a question looks foolish for 5 minutes. He who doesn't ask a question remains foolish forever.
    2009-04-19 12:16 PM
LINK TO POST COPIED TO CLIPBOARD