1. oursecondhome's Avatar
    I installed winterboard through icy and then i tried toggling themes in winterboard but my phone wouldn`t reboot automatically like usual when i exit winterboard. Also, when i tried opening icy after i installed winterboard and a few themes, it would open and then close automatically. Then i tried rebooting the phone by holding the home and power buttons together but then my phone was bricked and then i had to restore it with a clean copy of 3.0 beta 3. If i jailbreak it again and try using icy, i`m afraid i`ll run into the same problems. I was just wondering if anyone could help me with this? I'd be really grateful for a solution. I'm using a 3G 16GB iPhone.
    2009-04-19 07:57 PM
  2. cpjr's Avatar
    Winterboard isnt compatible with 3.0
    2009-04-19 07:58 PM
  3. 24trepid's Avatar
    WinterBoard on 3.0 cause endless boot.
    DO NOT INSTALL .......
    2009-04-19 09:03 PM
  4. StealthBravo's Avatar
    Solution=no winterboard
    2009-04-19 10:37 PM
  5. seann33uk's Avatar
    there's a reason its called 3.0 BETA its because its not the full release. and as its not the full release apps for it have not been made compatible.
    and if they're not compatible why the **** u trying to put them on?
    Being an i can be a lot of pressure. you have to live right up to the small point.
    2009-04-19 11:11 PM
  6. JStraitiff's Avatar
    idk about causeing endless boot but it definately doesnt work

    just uninstall and move on... you should have done a little more of your homework before you jumped into upgrading
    2009-04-19 11:17 PM
  7. aflak's Avatar
    i did the same thing as you even though i knew it wasn't compatible just to see what it did, i just restored and re-jailbroke and kept winterboard off my phone, works fine.
    2009-04-22 01:23 AM
  8. oursecondhome's Avatar
    I restored and jailbroke a few days ago, sorry to be posting late in my own thread. I just thought it might have been compatible with 3.0 beta 3 b/c it was in one of the repo's in Icy. For future reference is there a list or anyway to tell whether some add-ons in Icy work for 3.0.3 when it's not stated in the description? As to sean33uk, no reason to be rude.
    2009-04-22 05:38 AM
  9. 24trepid's Avatar
    For anything to do with 3.0, check this thread out.
    First post has what works and what doesn't.

    http://www.modmyi.com/forums/general...esomeness.html
    2009-04-22 05:44 AM
  10. StealthBravo's Avatar
    ^+1
    2009-04-22 07:40 AM
LINK TO POST COPIED TO CLIPBOARD