1. thejollyboys's Avatar
    Guy's,

    I have upgraded my 3g phone to the above firmware. I then used iutilities to set the strings so the phone would activate in itunes.

    I then set about setting the phone up as a new iphone. Then went to sync my usual playlists and photos and podcasts.

    Then phone then goes into "verifying iphone" endlessly, so I stop that and try a sync. It says it's copying the songs across and took about 30 minutes for about 800 songs.

    The photos come across but nothing else.

    When I look at the iphone in itunes it lists the music on it but the ipod app on the phone says no music???? When i then resync it never complete the syn and itunes stops responding.

    I have tried restoring the phone and re installing itunes but nothing has worked.

    Any help much appreaciated.

    Thanks.

    Anyone?
    Last edited by thejollyboys; 2009-04-22 at 10:58 PM. Reason: Automerged Doublepost
    2009-04-22 10:58 PM
  2. cpjr's Avatar
    You cant restore to a backup or it will mess things up. You have to setup as new.
    2009-04-22 11:04 PM
  3. thejollyboys's Avatar
    Thanks cpjr,

    That's what I have done, setup from new.
    2009-04-22 11:52 PM
  4. cpjr's Avatar
    2009-04-22 11:52 PM
  5. 24trepid's Avatar
    I never restore to backup.
    Nothing but problems.
    As far as jailbreaking.
    2009-04-23 01:20 AM
  6. IvanPK's Avatar
    I then set about setting the phone up as a new iphone.
    He did set it up as a new phone haha
    2009-04-23 01:21 AM
  7. budwizer's Avatar
    Guy's,
    When I look at the iphone in itunes it lists the music on it but the ipod app on the phone says no music???? When i then resync it never complete the syn and itunes stops responding.
    I'm having similar issues here. iTunes locks up while syncing occasionally however I have determined in my case it is not the iPhone as I have the same problem syncing my AppleTV.

    In my case I'm running Windows 7 64bit and have the problem on builds 7068 and 7077 which I believe are the root cause. Was not having the problem running the 32bit public beta.
    2009-04-23 02:18 AM
  8. thejollyboys's Avatar
    budwizer,

    I tend to think that same, it's not the iphone it's more the PC that is at fault.

    Just stuggling to get it sorted out.

    When I try and downgrade itunes it reports the itunes library.itl is from a newer version?? Even though i have uninstalled previous versions.
    2009-04-23 08:21 PM
  9. thejollyboys's Avatar
    I seem to have resolved this issue but not an ideal fix.

    plugged iphone into my macbook restored to 3.0 Beta 3. then quickpwn back on the PC.

    Setup as new iphone on the PC and now syncs more or less most of the time.
    2009-04-25 09:14 AM
LINK TO POST COPIED TO CLIPBOARD