User Tag List

  1. andyvancool's Avatar
    I have a iPod Touch 2nd Gen, 16GB, Jailbroken with Redsn0w and has been working fine for months besides a few tolerable bugs. I was playing a game emulated on the psx4iphone app from Cydia when the iPod turned off (or went to a black screen, without warning..). The battery was full, according to both the iPod and iTunes. I was told by a friend to hold the power button and the home button for 10 seconds, release the home button and then the apple logo would appear and turn on as normal. This didn't work and when i connect to my mac via the USB cord, it recognizes the iPod as 'in recovery mode, restore blah blah blah' i click restore, and it doesn't work. but all the details are represented as 'n/a'. I tried doing the same thign again but now iTunes doesn't recognise it nor turn on, I did this again and iTunes went back to its old ways and recognises it as 'in recovery mode' like before. I've been searching for someone with the same problem over a number of forums to no avail.

    Anyway, to the point, all i want is to turn it on without downloading anything, but if i must i will. I run 10.4.11 on my Mac, btw

    2009-05-01 02:45 PM

Tags for this Thread