User Tag List

  1. chrisj979's Avatar
    Is there anyway I can get this downgraded back to baseband 2.30.03? My GEVEY does not like 4.26.04
    Last edited by chrisj979; 2009-05-03 at 06:38 AM.
    2009-05-03 06:16 AM
  2. StealthBravo's Avatar
    no you cannot sorry
    2009-05-03 06:42 AM
  3. Zwayne's Avatar
    Men....you are SOL.
    2009-05-03 06:45 AM
  4. chrisj979's Avatar
    Dang, I guesss I should not have upgraded but I didn't think a BETA would make a PERMANENT change considering it's for TESTING


    Well my ringer switch broke, maybe when I go to the Apple Store tomorrow I can convince them to swap it out.
    Last edited by chrisj979; 2009-05-03 at 06:51 AM.
    2009-05-03 06:47 AM
  5. StealthBravo's Avatar
    You should order the new gevey
    2009-05-03 06:50 AM
  6. chrisj979's Avatar
    I have the newest GEVEY, just got it Thursday 4/30. "3rd version: GEVEY-3G PLUS II compatiable with firmware 2.1, 2.2, 2.2.1."
    2009-05-03 06:53 AM
  7. StealthBravo's Avatar
    As long as you are on 2.2.1 and your phone looks stock, Apple will replace your phone if it has a broken switch
    2009-05-03 07:02 AM
  8. bdwayneh's Avatar
    ^^^^ Have to go get me a new iphone then. I broke my switch less then a week ago. I will wait til MAY 11 I think though.
    I have enough money to last me the rest of my life, unless I buy something. -- Jackie Mason
    2009-05-03 07:22 AM
  9. talk2me's Avatar
    I have baseband 4.20.01 and my rebelsim works great with it, not sure about 4.26 tho
    2009-05-03 06:56 PM
  10. chrisj979's Avatar
    PROBLEM SOLVED!!!!!!!!!!!!!!!!!! The Apple Store switched out my phone. No more 3.0 for me until the unlock is official.

    Thanks for the help.
    2009-05-04 12:32 AM
  11. StealthBravo's Avatar
    Awesome! Glad they swapped it for you
    2009-05-04 12:37 AM
  12. Ozzyman500's Avatar
    How the **** did you do that? I mean I got a replacement for mine but after a few days I got my old phone back in the mail saying it's not covered. I even downgraded to 2.2.1 and they said software didn't matter.
    2009-05-04 01:01 AM
  13. jam2320's Avatar
    Thats what I'm saying. Not worth the hassle, trouble and gas to and from Apple.
    2009-05-04 04:30 AM
  14. crashzilla00's Avatar
    What if I don't have an active AT&T account? GoPhone?
    2009-05-04 05:00 AM
  15. StealthBravo's Avatar
    What if I don't have an active AT&T account? GoPhone?
    GoPhone or use a friend's sim card when you go in. Hey buddy!
    2009-05-04 05:05 AM
  16. bigboy103's Avatar
    dose gevey simlock work on Baseband 4.20 or 4.26 because in a tmobile user if not ill buy a new on

    this site has the new baseban simunlock for iphone 3.0 beta 5

    Apple iPhone 3G Unlock Adapter V5 for version 3.0 Modem Firmware 04.20.01 | TheMott
    2009-05-28 09:20 PM
  17. Napoleon_PhoneApart's Avatar
    no you cannot sorry
    Couldn't he have checked his bootloader version with Fuzzyband to make sure?
    2009-05-28 10:43 PM
  18. chrisj979's Avatar
    dose gevey simlock work on Baseband 4.20 or 4.26 because in a tmobile user if not ill buy a new on

    this site has the new baseban simunlock for iphone 3.0 beta 5

    Apple iPhone 3G Unlock Adapter V5 for version 3.0 Modem Firmware 04.20.01 | TheMott
    From what GEVEY says their newest works with up to 2.2.1, so I do not believe it will work with 4.20 or 4.26. For more info you can goto Gevey-3G - Welcome to the Gevey-3G

    How the **** did you do that? I mean I got a replacement for mine but after a few days I got my old phone back in the mail saying it's not covered. I even downgraded to 2.2.1 and they said software didn't matter.
    My ringer switch was broken, I went into the Apple sounds like you mailed yours. What did they mean by the software didn't matter? Why did you send it in, what was wrong with it?
    Last edited by chrisj979; 2009-05-28 at 11:15 PM. Reason: Automerged Doublepost
    2009-05-28 11:15 PM
  19. Ozzyman500's Avatar
    My ringer switch was broken, I went into the Apple sounds like you mailed yours. What did they mean by the software didn't matter? Why did you send it in, what was wrong with it?

    My switch was broken too. I went to the Apple store twice and the guy there was horrible, got him both times. I did have a beta 3.0 on there at the time though. I sent mine in, downgraded to 2.2.1 and everything. Although I guess I don't know if this had anything to do with they can censor this but I wiped mine off with disinfectent towlets a few times but would that make the difference of swapping out the phone? Oh well, I can still use it my current one. I will just save up and get the new one, need 32GB anyway.
    2009-05-29 04:13 PM
  20. chrisj979's Avatar
    My switch was broken too. I went to the Apple store twice and the guy there was horrible, got him both times. I did have a beta 3.0 on there at the time though. I sent mine in, downgraded to 2.2.1 and everything. Although I guess I don't know if this had anything to do with they can censor this but I wiped mine off with disinfectent towlets a few times but would that make the difference of swapping out the phone? Oh well, I can still use it my current one. I will just save up and get the new one, need 32GB anyway.
    Wow that's messed up, lucky for me we have 4 Apple stores in Houston so if one store has a jerk, I just goto the other. Now thw guy at the store may have been a jerk but I am wondering that when you wiped it with the disinfectant towelet did it make one of your moisture sensors turn (one in the earpiece and one at the bottom where the sync cable connects). But I would not recommend taking it in for service with 3.0 software on it unless you can prove you are a LEGITIMATE beta tester. I figured out how to roll back from 3.0 to 2.2.1 or lower without installing QuickPWN.
    2009-05-29 04:39 PM
21 12
LINK TO POST COPIED TO CLIPBOARD