User Tag List

  1. lena_epchtein's Avatar
    Dear god I hope someone can help me. It is 5 am and I have been at this for 8 hours with no luck.
    Last year I got my mother inlaw an iPhone. 2G had to unlock it to use it in Canada on Rogers.
    A few weeks ago she "claims" it mysteriously stopped working.
    She gave me the phone to see if I can fix it... I don't remember what software it had to start but I know it was unlocked once.
    Anyhow problem:
    The phone will not power on. When plugged into an AC outlet and turned on I get the apple logo and then fade to black and if I put it in restore mode i get the connect to itunes picture. The second I unplug it from the AC it goes to black and is unresponsive. **Using Windows Vista
    When connected to the USB I can only get it into DFU mode, no charge icon, no restore mode. I have tried using ziphone to boot it into another mode, not happening.
    When I connect it to itunes and try to restore it from DFU mode I get an error 1601 every time. I have tried on two different computers with 3 different versions of itunes ranging from 7-the newest one. Complete delete of every itunes and quicktime aspect and fresh reinstall, same problem. I have also tried different USB cables and different software versions including custom ones made with WINPWN. (WINPWN also hangs at preparing your device ...)
    After the 1601 error on itunes the device no longer shows up on itunes list and I have to re DFU mode it.
    Please anyone, I will try any and all suggestions. I have no preference as to which software version it runs, so long as it works.
    *prays*
    Itunes shows: Iphone and all other info N/A when plugged in.
    Last edited by lena_epchtein; 2009-05-08 at 06:17 PM.
    2009-05-08 06:13 PM
  2. lach's Avatar
    do not use ziphone! this is known to stuff up ALOT!
    i had a problem trying to fix a friends iPod Touch, and couldnt get a fix to it
    it would get into dfu mode but then would have the stupid error!
    2009-05-08 11:23 PM
  3. Poseidon79's Avatar
    You are using VERY old programs with regard to unlocking. The ONLY programs that will unlock and/or jailbreak are Quickpwn and Pwnage Tool. You should be trying to restore to firmware 2.2.1. If you on on a mac go to user/library/iTunes/device support and delete the file. If you're on windows I have no clue.
    2009-05-08 11:55 PM
  4. lena_epchtein's Avatar
    I am not asking about unlocking at all, that is the least of my concerns. I used ziphone only because I remembered it having an option to put the phone into different modes.
    I cannot restore it for the life of me.
    This is the problem.
    2009-05-21 08:29 PM
  5. lena_epchtein's Avatar
    Gone to a point of physically installing a new battery.
    No Change.
    Willing to try anything at this point.
    Anyone?
    2009-05-28 10:51 PM
  6. bteamer's Avatar
    If you cannot restore with DFU, (and you are SURE its DFU) then take it into apple. Most likely, they won't be able to do anything with it either.
    LOL! DOesnt everyone know that only real women know how to handle a stick?
    As long as Miguel can blow...he's straight.
    I dread that first dusting of the white stuff.
    ready for a romp buddy? ohhhhhhhhhhhhhhhhh
    2009-05-28 11:30 PM
LINK TO POST COPIED TO CLIPBOARD