User Tag List

  1. lunercrab's Avatar
    ok so i'm about to update my phone today to 2.2.1, i am currently unlocked with yellowsn0w on 2.2...i found today that some of my app updates are now only compatible with the 2.2.1, so i'm finding i may have to update, but i have just a few more quick questions before i do...first off i'm using windows and quickpwn...now i did download some custom 2.2.1 software someone made on here back in april that supposively does not update the baseband...is it safe to use this firmware? and if for some reason it doesn't work and my baseband does get updated, i am running 5.8 bootloader on this phone (i checked it), so i can still downgrade my baseband correct? i just want to know for certain before i take the plunge and find out i'm without a phone..and if all else fails are there sim adapters out there that will work with tmobile and the 2.2.1 firware or maybe even the 3.0 when it's released?
    2009-05-23 08:25 PM
  2. Poseidon79's Avatar
    If you have the 5.8 bootloader you're good to go no matter what. Try the custom firmware and if for some reason it updates your baseband just use Fuzzy baseband downgrader.
    2009-05-23 09:49 PM
  3. lunercrab's Avatar
    cool i just wanted to make sure...thanks
    2009-05-23 09:54 PM
  4. confucious's Avatar
    Or stick with FW 2.20 and use FWChanger - it's a lot easier.
    He who asks a question looks foolish for 5 minutes. He who doesn't ask a question remains foolish forever.
    2009-05-23 10:35 PM
  5. lunercrab's Avatar
    well i was able to use the custom made firmware with itunes restore, but quickpwn won't recongnize it, maybe cause it was made on a mac?? anyways so i'm downloading whatever 2.2.1 firmware they have on quickpwn's website...hopefully that will work...
    2009-05-23 10:42 PM
  6. confucious's Avatar
    I wouldn't trust anything from quickpwn.com!
    If you don't use a custom FW (there are a few linked made by members on this site) then you WILL upgrade your BB and have to use Fuzzy to downgrade.
    I always think it's better not to upgrade in the first place.
    He who asks a question looks foolish for 5 minutes. He who doesn't ask a question remains foolish forever.
    2009-05-23 10:45 PM
  7. lunercrab's Avatar
    anyone know where i can find a copy of he 2.2.1 fw? everyone i've downloaded, when unzipped, only give me a few different .dmg files? oh and i tried to use fwchanger, but it just kept crashing on me
    2009-05-24 01:04 AM
  8. confucious's Avatar
    Chances are FWChanger is crashing because you are not putting in the correct ver and build.
    Put in 2.21 and 5H11a and it should work fine.
    I've seen a few custom FWs posted, a quick search on this forum for 'Custom 2.21' found http://www.modmyi.com/forums/general...-2-1-5h11.html but there are others.
    He who asks a question looks foolish for 5 minutes. He who doesn't ask a question remains foolish forever.
    2009-05-24 09:17 AM
  9. Pinoynoob's Avatar
    quickpwn uses only original ipsw, as far as i know. you can download and update directly from itunes, more sure there though. then use quickpwn, using the same update file from itunes. then fuzzybootloader to downgrade the BL, then install yellowsnow. hope everything works fine! good luck!
    2009-05-25 05:43 AM
LINK TO POST COPIED TO CLIPBOARD