1. daddy4life83's Avatar
    I bought an iPhone thats stuck in recovery mode. When I turn the iphone on, it shows the itunes icon and the wire to connect (thats recovery mode right?). Well now when I connect it to my computer, it does not detect that anything was connected. So the iphone is undetected. Any way I can fix this? I tried holding the sleep/off button with the home button, then letting go of the sleep/off button and plugging it into the dock while I held the home button. No luck. Can someone PLEASE help me?
    2009-05-25 08:23 PM
  2. Bo Troxell's Avatar
    you will have to put the phone in DFU mode/restore/re-jailbreak.
    INSTRUCTIONS
    Step 1. Turn off iPhone

    Step 2. Hold down the power and home button.

    Step 3. When you see the Apple logo, release the power button but continue holding the home button down.

    Step 4. Open iTunes and wait for it to tell you that itís in restore mode.

    Alternative Method:

    Step 1. Connect iPhone to USB then listen to the sound when it connect and disconnect.

    Step 2. Hold the home and power buttons until hear the disconnect sound then release power button.

    Step 3. Wait until you hear another sound then release home button.
    2009-05-25 08:30 PM
  3. cpjr's Avatar
    Thats usually a sign of permanent damage (its bricked).
    2009-05-25 08:30 PM
  4. daddy4life83's Avatar
    My com amd itunes is not picking up the iphone,if I could somehow get it to go into dfu I could do restore,are there any other buttons pressing methods or anything to get my phone into dfu?So far nothing has worked.Also I am trying all this with the sim removed dont know if that matters or not...when I first got the phone I was able to get to unlock screen with slider asking for me to input a code...so it was locked from what I can tell.I got to this screen twice and never have been able to get to it again.thanks for any advice or suggestions by the way
    2009-05-25 08:35 PM
  5. Bo Troxell's Avatar
    without being able to get into DFU mode, there really isn't anything you can do unfortunately.
    There may be ways around the password problem but again, it must be restored in order to get there.
    Good luck.
    2009-05-25 08:47 PM
  6. little_ghost's Avatar
    I had that problem as well. But when I connected the phone to my pc and opened iTunes, I was able to resore/put the newest firmware (4.1) on it. After that I just used the appropriate jailbreak software and corresponding firmware (4.1) to get the phone up and running with all my apps on it.
    2010-11-05 02:34 PM
LINK TO POST COPIED TO CLIPBOARD