1. gthugballin's Avatar
    Okay, so i'm just wondering if I can upgrade from my hacked version of my phone 2.2.1, to 3.0 when it comes out...or do i have to restore my phone with itunes to the apple 2.2.1 and then upgrade. Also i install beta 3.0 already and now when ever i restore i get an error (forgot which number) but its eaisly passable with quickpwn and u dont have to hack your phone all the way...will this go away after i upgrade to 3.0?
    2009-06-04 09:40 AM
  2. confucious's Avatar
    You will be able to upgrade to 3.0 final. You might have to enter DFU first and might not be able to jailbreak if you have the release version of iTunes 8.2 (just downgrade to 8.1)
    He who asks a question looks foolish for 5 minutes. He who doesn't ask a question remains foolish forever.
    2009-06-04 09:45 AM
  3. gthugballin's Avatar
    I herd that apple puts in files that detect if you have hacked your phone and they will corrupt your phone i'm kinda scared
    2009-06-04 09:51 AM
  4. confucious's Avatar
    Not true.
    The latest version of iTunes stops quickpwn from being able to put the phone in DFU mode so you can't jailbreak - but I'm sure the Dev Team will find a work round for that soon, in the mean time just don't upgrade iTunes. Other than that, there isn't a problem.
    He who asks a question looks foolish for 5 minutes. He who doesn't ask a question remains foolish forever.
    2009-06-04 10:27 AM
LINK TO POST COPIED TO CLIPBOARD