1. Majinkamisama's Avatar
    Hey guys, I have posted this on a couple of other websites and no one seems to know the answer, but i figured some of the experts here could solve this mystery!

    I have an iPhone 3G and have 2.2 and upgraded to Cydia when 2.2 came out. Everything worked fine until about a week or two ago, when i noticed that two apps I have weren't updating. It shows up that there is a new version, and that they need to be updated (even has the number on the cydia icon). When I click update it goes to the normal update screen, downloads (or appears to download) the file and yet nothing is installed! The same app was still showing up as needing to be updated. Since then there are not 6 apps that need updating, some of them which require respringing. I go through the normal process of updating them (tried individually and as a big group) and it even says installed after downloading and to respring, and yet when I do that nothing is installed and it still says they need to be updated!

    Furthermore, I have since realized that I can't uninstall them either (through managing packages) or install new apps. So in essence, my problem is Cydia wont install, update, or uninstall any apps and I have this pesky number next to my Cydia icon. If anyone can help it would be much appreciated, because i'm at a loss for what to do! Sorry for the long post, +1 for reading the whole thing! Thanks in advance for some help
    2009-06-04 10:29 PM
  2. Pinoynoob's Avatar
    question: did you use cydia on installing that app on the first place? common mistake is that you have installed it using installer rather than cydia before then update using cydia. (just a guess) well... you could still restore.
    2009-06-07 08:26 AM
  3. Majinkamisama's Avatar
    I used cydia for installing all the apps (I never actually put installer on my phone). Hah I guess i'm just going to wait until 3.0 comes out and re-jailbreak!
    2009-06-12 05:43 PM
LINK TO POST COPIED TO CLIPBOARD